• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacOS ROM !!!!!

vassago

Membre confirmé
22 Novembre 2000
124
1
41
www.presta-module.com
Je ne comprends pas !
Ca fait deux fois en deux jours qu'il faille que je reinstalle MacOS X ET MacOS 9 !!
En effet, lors d'un démarrage de Classic, il (mon mac) me prévient que MacOS ROM est absente ou endommagée, et qu'il faut réinstaller MacOS 9.1. Résultat plus de Classic !!!
J'ai bien scruté mon dossier système avant le plantage, et il NE POSSEDAIT PAS de fichier MacOS ROM... Je me fatigue...
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Si tu installes Mac OS 9, puis Mac OS X, que tu redémarres sous OS 9 sans avoir lancé Classic, puis que tu reviens sous OS X (en gros, si tu utilises le tableau de bord Démarrage de Mac OS 9 avant d'avoir lancé Classic), tu détruis ton système.

Le tableau de bord nécessite une mise à jour, qui est effectuée en lançant Classic la première fois.

------------------
Gwenhiver — Truly addicted to MacG
 

bengilli

Membre d’élite
Club MacG
17 Avril 2000
2 645
315
40
Paris
il faut donc penser (ca m'a sauvé de pas mal d'ennuis) si vous installez un OS 9 supplémentaire (pas dédié a l'emulation Classic) a remplacer le TdB Démarrage de OS 9.1 par le TdB 9.2 Démarrage de Classic


------------------
Macintosh way of life...
#addicted to Macg
 

vassago

Membre confirmé
22 Novembre 2000
124
1
41
www.presta-module.com
Je signale que Classic fonctionnait à merveille jusqu'à 16 h, et vlan après un plantage sévère d'OSX (classic était lancé), j'aurais grillé le système ?
C'est balaize !
En plus, j'aurais entendu sur une TIL d'apple, qu'il ne fallait pas installer OS9 APRES OSX ???
C'est pas l'install des OS qui est chiant (quoi que), mais récupérer TOUS les softs deMacOSX péches sur le web, pour tout reconfigurer !
 

[MGZ]Toine

Membre d’élite
Club MacG
4 Décembre 2000
3 363
5
www.macgamezone.Com
Ben vi il ne fut pas installer Os9 ,après OsX...

ensuite je ne croit pas avoir lancé Classic avant de redémarrer sous os9 et pourtant ben tout marche nickel....
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Pour le TdB démarrage, c'est maintenant la 9.2.1 qui est en circulation, y compris en français.

Il y a aussi la carbon lib en 1.3.1. Je ne pense pas que cela serve sous Classic, mais si vous avez des applis carbon que vous faites tourner aussi bien en OS X qu'en bootant sur 9.1 ...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Il y a aussi une TIl qui donne le truc pour installer OS 9.1 Classic après OS X, sur la même partition (quand on s'y prend normalement, l'installeur refuse) :
n106194

 

mfay

Membre d’élite
Club MacG
23 Mai 2001
1 131
587
57
mfay.free.fr
J'utilise toujours le vieux tableau de bord de la béta, et je n'ai jamais eu de problème. (lui est compatible avec une vieille version de système 8.6 que j'utilise encore pour les jeux).