MAIL envoi difficile

D

Deleted member 11896

Invité
Bonjour, depuis peu le logiciel MAIL est récalcitrant. Pas moyen d'envoyer les mails.
Alors j'ai lu quelque part une astuce qui consiste à supprimer le serveur d'envoi (dans Mail/préférences), de fermer MAIL puis ajouter à nouveau le serveur d'envoi (chez moi "smtp.voo.be"). Et bien çà fonctionne, les mails partent. Cependant cette opération est à renouveler fréquemment ... va savoir pourquoi ...
Qui a un conseil, une explication ? Est-ce depuis MAC OS 10.9 ? :confused:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
ben oui

comme d'hab

verifier tes connexions et réglages précisc oté smtp
et eventuellement changer la plist de Mail


et special mavericks
bien entendu faire la MAJ mavericks special Mail sortie il y a quelques jours

( il y a dejà des dizaines de sujets là dessus dont certains 100% MAVERICKS et comme véteran du forum tu SAIS que tu dois regarder les sujets existants et y poster plutot que créer un n' ieme sujet )
 
D

Deleted member 11896

Invité
ben oui

comme d'hab

verifier tes connexions et réglages précisc oté smtp
et eventuellement changer la plist de Mail


et special mavericks
bien entendu faire la MAJ mavericks special Mail sortie il y a quelques jours

( il y a dejà des dizaines de sujets là dessus dont certains 100% MAVERICKS et comme véteran du forum tu SAIS que tu dois regarder les sujets existants et y poster plutot que créer un n' ieme sujet )

MERCI pour la réponse rapide. Hélas, j'ai déjà fait tout çà ... sans succès.
Pas grave, j'attend une MAJ providentielle et prend note du conseil au vétéran ;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
et le reste?
tester sur autre session?
faire gaffe aux reglages """semi automatiques""
( qui souvent se gourrent , de port ,d'authentification etc)
bien rentrer les bons réglages
 
D

Deleted member 11896

Invité
et le reste?
tester sur autre session?
faire gaffe aux reglages """semi automatiques""
( qui souvent se gourrent , de port ,d'authentification etc)
bien rentrer les bons réglages

Merci mais étant nul dans ce domaine, dans le doute je m'abstiens :zen:
Mais, j'ai souvent le message "VOO déconnecté" (VOO étant le fournisseur Internet en Belgique), le problème vient peut-être de chez VOO qui annonce des travaux sur son réseau ...
De temps en temps, çà fonctionne. Et contacter VOO est une épreuve qui demande des tranquillisants
Je vis avec ce problème en attendant mieux ... Merci.
 
Dernière édition par un modérateur:

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tu n'as pas vraiment detaillé tes manips de "tests " et verif

en tous cas le plan blabla s'est deconnecté est un grand classique
et comme souvent
soit c'est VRAIMENT le cas parce que la connexion a un souci
( quelque part entre le logiciel et serveurs , donc chez toi ou fournisseur internet ou serveur email)

soit c'est un mauvais réglage Mail (authentification etc)
soit c'est un fichier corrompu

et je repete
un moyen simple de verifier
est de passer par une autre session
 
D

Deleted member 11896

Invité
tu n'as pas vraiment detaillé tes manips de "tests " et verif

en tous cas le plan blabla s'est deconnecté est un grand classique
et comme souvent
soit c'est VRAIMENT le cas parce que la connexion a un souci
( quelque part entre le logiciel et serveurs , donc chez toi ou fournisseur internet ou serveur email)

soit c'est un mauvais réglage Mail (authentification etc)
soit c'est un fichier corrompu

et je repete
un moyen simple de verifier
est de passer par une autre session

Super merci pour tes explications ... mais comme dit plus haut, je suis peu expert et je ne sais pas ce que veux dire "passer par une autre session". Mais je vais chercher comment procéder :up:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
c'est simple
tu crées un compte utilisateur du mac
il est toujours utile d'avoir plusieurs comptes sur son mac
entre autre un pour des tests

mais en relisant
comme y a ca"VOO qui annonce des travaux sur son réseau"
il y a peut etre un lien

et ca inciterait FORTEMENT à ne pas mettre tous ses oeufs dans le même panier
( ici panier voo , percé)

c'est à dire ici utiliser un servce email " non voo" qui ne dépende PAS entierement de Voo
ni en reception ni envoi
par exemple gmail ( qui a ses propres reglages en smtp)
 
D

Deleted member 11896

Invité
c'est simple
tu crées un compte utilisateur du mac
il est toujours utile d'avoir plusieurs comptes sur son mac
entre autre un pour des tests

mais en relisant
comme y a ca"VOO qui annonce des travaux sur son réseau"
il y a peut etre un lien

et ca inciterait FORTEMENT à ne pas mettre tous ses oeufs dans le même panier
( ici panier voo , percé)

c'est à dire ici utiliser un servce email " non voo" qui ne dépende PAS entierement de Voo
ni en reception ni envoi
par exemple gmail ( qui a ses propres reglages en smtp)

Encore merci pour tous ces conseils ;)
Et, sans que je n'intervienne, le système est à nouveau opérationnel à 100 % depuis 3 jours.
Je soupçonne donc une "faiblesse" au niveau du fournisseur d'accès internet. Depuis, je n'ai plus le message (Serveur VOO déconnecté).
Allez, tout rentre dans l'ordre :zen:...

jusqu'à une prochaine perturbation :mad: