MaJ Bootcamp 3.1 et diode rouge prise jack MBP

HAL-9000

Membre d’élite
Club MacG
21 Septembre 2009
2 665
224
Espace-Temps
Bonsoir,

Voilà je viens d'installer Windows 7 64bit sur mon MBP après avoir partitionné mon DD via Bootcamp 2.1 (version présente par défaut avec les MBP middle 2009). Un soucis cependant, lorsque je suis sous Windows 7 la diode rouge de la prise jack est allumée. Suis allé voir sur le site Apple et on me propose de faire la MaJ 3.1 de Bootcamp afin de regler ce soucis de diode… seul hic, Windows 7 ne veut pas faire cette MaJ car celle-ci necessite Bootcamp 3.0 au départ :mouais:

Donc je suis condamné à me tapper la lupiote rouge :confused:

Merci pour vos réponses :zen:
 

henri900

Nouveau membre
11 Avril 2010
5
0
30
Peut etre une réponse débile, mais que penserait tu de désinstaller Seven, puis faire la MàJ de bootcamp pour repartir sur une réinstallation de W7?
Car je suppose que tu n'as pas de son avec le sortie activée ..?
 

HAL-9000

Membre d’élite
Club MacG
21 Septembre 2009
2 665
224
Espace-Temps
Si le son marche, c'est juste que cette lumière rouge me pose un soucis le soir quand je regarde des vidéos dans le noir par exemple...

Sinon réinstaller Seven, oui, mais si je peux éviter :rateau:
 

HAL-9000

Membre d’élite
Club MacG
21 Septembre 2009
2 665
224
Espace-Temps
Bon HAL-9000 j'ai trouvé la solution.

Pour faire la MaJ 3.1 Il te faut installer Bootcamp 3.0 à partir du DVD de Snow Leopard (et pas à l'aide de Leopard :rolleyes:, étourdi que t'es). Après avoir installé la 3.0 tu fait la MaJ via Apple Update et la, hop, la lumière rouge disparaît :p

Problème résolu donc... :D