MàJ Combo 10.3.9 impossible

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
Bonjour

Depuis quelques temps, ma mise à jour s'avère impossible.




Etant en 10.3.9, je tente la réinstal de la combo...10.3.9.
Mais... refused.





J'ai fait mon p'tit "fsck -y", mes p'tites autorisations, mais il ne veut rien savoir.
J'ai - de plus et ça n'a peut-être aucun rapport, de jolis points d'interrogation (Q) sur mes fichiers en Flash, et install impossible de la MàJ flash.

C'est grave docteurs???
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
coucou

C'est pour ton serveur?
( cette maj du dessus est pour MacOSX Server , pas l'OS)

Par ailleurs
Qu'est ce que tu cherches à faire exactement comme mise à jour?
La combo 10.3.9
n' a pas du tout été modifiée depuis 2005
(contrairement aux combo Tiger qui elles sont à jour)
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 490
4 287
58
St Germain en Laye - FRANCE
Pour installer la combo 10.3.9 il faut que l'installeur croies que cette mise à jour n'est pas déjà installée. Pour ça tu vas dans le dossier /Bibliothèque/Receipts et tu supprimes le package correspondant à cette mise à jour que tu avais déjà du faire il y a quelques mois.

(au fait, comme demandé par Pascal4Mac.... c'est bien MacOS X Server 10.3.9 que tu veux installer? Ton Mac est un Serveur de fichier???? Sinon va récupérer la mise à jour MacOS 10.3.9 combo "normale"!)
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
Bon alors heureusement que par post, c'est comme à la radio : on n'a pas l'image, parce que je suis rouge confused.
Effectivement, j'ai téléchargé la version serveur, première bourde.
D'autre part, je suis effectivement en 10.3.9, ancienne version 2005. Bien que travaillant pour une grosse institution, on n'en est pas mieux servi, loin de là.
Je reprends donc le téléchargement du bon combo.
Je suis les indications de REMY si besoin et je fais sauter les vieux packages.

Merci bien docteurs, heureusement qu'il y en a qui suivent...
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
pourquoi as tu besoin de la combo?

c'est une vieillerie qui ne sert que rarement ( reinstall de l'OS par exemple)
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
Ben disons que comme expliqué plus haut, j'ai tenté la MàJ depuis la pomme (qui fonctionnait il n'y a pas si longtemps encore) et je tombe sur ce foutu message reproduit également plus haut.
J'ai donc à présent refait une mise à jour 10.3.9 à partir de la BONNE MàJ combo, mais le problème reste entier et ça bloque toujours au même endroit au bout de quelques secondes de tentatives. Egalement toujours mes petits points d'interrogation sur mes fichiers en flash.
Donc, rien n'a bougé.
Je peux tenter autre chose?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
une des pistes
une reinstall avec archivages et là
il y aura un OS neuf sur lequel tu pourras appliquer la combo
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
Et puis je ne peux visiblement pas mettre mon Flip4mac à jour :

 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
une des pistes
une reinstall avec archivages et là
il y aura un OS neuf sur lequel tu pourras appliquer la combo
Une reinstal... avec archivages... qu'est que tu as voulu dire par la? Parce que la combo, ça y est, je l'ai installé et elle a fonctionné. Mais aucun changement particulier depuis. Toujours bloqué au niveau des MàJ automatiques ou manuelles.
Pour le probs de l'affichage des fichiers en Flash, si je navigue sous Mozilla, je n'ai plus ce problème, mais sous Firefox, c'est le bazar. J'ai bien fait les MàJ manuelles Java okazou mais sans amélioration.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Ben t'as un systeme bancal

réenstall avec archivage est une des reinstall prévues par Apple
( largement traitée sur le forum fils FAQ site osxfacile ou même l'aide Mac
(et oui c'est dans l'aide : taper réinstallation , par exemple))
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
Merci bien Pascalformac : je pars en apnée et si je remonte vivant, je te ramène un coquillage (mais un joli!).
Bon week!
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Attends
vu tes bizarreries

Il serait prudent
1- de faire de toute facon une sauvegarde sur support externe
*de ta maison
**de tes applis persos ( ajoutées par toi , en format compressées)

2-as tu pensé à tout simplement verifier/réparer ton disque?
( depuis CD1 d'install et utilitaire disque du CD[1/U] pas celui du Mac)
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
Ah, effectivement je n'ai rien tenté à partir du CD. Même si il contient une hold version et de base, je peux tenter la réparation?

Ce qui est assez pénible quand on ouvre le capot du moteur seulement quand ça fume, c'est qu'on n'a jamais une vision claire des possibilités à sa disposition. On est dans l'urgence et on se précipite sur les trucs qui fonctionnent d'habitude.
Et puis on se sent assez bête de n'avoir pas pensé à des trucs basiques mais de fond.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
et ton moteur fume beaucoup ce qui rend la visibilité de l'origine du souci assez difficile , à distance

Si ca se trouve c'est un truc tout bête à corriger ( réparation du disque, un ou des fichiers nazes etc )
ou un OS mal fagotté ( d'où l'idée d'une bonne réinstall à envisager en dernier)
ou un souci plus trappu ( hardware)

tiens tant que tu y es
Quand tu disposeras d'un peu de temps, disons de 15 à 30 mns
faire une verif basique
Apple Hardware test
( un des CD fournis et qui fera une verif de base de l'état hardware)

et comme j'ai mal fait la balise au dessus
verif et réparation du volume disque dur interne ca se fait par utilitaire disque sur CD1
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
Bon alors : pas de CD Apple Hardware test dans le boîtier mais les 3 cd d'instal et un CD Xcode Tools qui ne correspond visiblement pas à tes recommandations.

Quichon le graphiste? Ca s'pourrait. J'me sens comme une poule qui a trouvé un Mac...
Cooooot!
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
Je précise que j'ai tenté le redémarrage depuis le CD1 mais il me propose une réinstal complète.
D'ailleurs il ne me la propose pas : il me dit qu'elle ne peut se faire sur mon DD.
Ca y est : j'entends les abeilles s'approcher...
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Bon alors : pas de CD Apple Hardware test dans le boîtier mais les 3 cd d'instal et un CD Xcode Tools qui ne correspond visiblement pas à tes recommandations.
c'est ton ordi?
tu l'as acheté? neuf? D'occaze?
TOUS les Macs sont livrés avec AHT
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
C'est un p..... de G4 (j'ai du mal à faire comprendre à ma hiérarchie que tout le monde a intérêt à ce que les graphistes passent sur du G5) Bipro 450. Quand on traite des fichiers pour de l'impression numérique, genre expo de 30 panneaux 120x176 sur un p.... de Xpress 4.1, inutile de préciser que ça coince un peu au portillon...
Le parc a été installé en juin 2003 sous OS 9 puis upgradé depuis 2-3 ans en OS X (ouf).
Et le boitier duquel j'ai extrait mes CD était encore scellé, donc pas de perte de CD possible. Mais il ne s'agissait que de l'OS X, pas de ce qui accompagnait le G4. Je vais tenter quelques fouilles archéologiques dans les armoires d'archives.
 

Boyo

Membre confirmé
27 Octobre 2004
217
5
58
Bordeaux
En fait comme il s'agit d'un G4 équipé à l'origine sous OS 9, je n'ai que le disque "Restaurations de logiciels". J'ai donc lancé une vérification du DD à partir de celui-ci. Il a trouvé plein de trucs qui n'allaient pas et s'est planté à la réparations desdits problèmes... à 6 secondes de la fin.
Visiblement celà n'a strictement rien modifié.