MàJ iMac Leopard vers système actuel

Sercan

Nouveau membre
26 Mars 2020
1
0
63
J'ai un vieil I Mac avec un système d'exploitation Mac OS X version 10.5.8 Lorsque je je demande une mise à jour de logiciel cela m'indique que tous les logiciels sont à jour. Comment faire pour installer le dernier système d'exploitation en cours ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 708
3 430
J'ai un vieil I Mac avec un système d'exploitation Mac OS X version 10.5.8
C'est en effet pas très jeune, mais ne donne pas le modèle exact de ton iMac.
Comment faire pour installer le dernier système d'exploitation en cours ?
Je pense que tu peux faire une croix sur macOS Catalina. En attendant de connaître le modèle exact, je pense que ce sera au maximum OS X El Capitan.

Alors, rapidement avec ton n° de série, tu vas ici... https://checkcoverage.apple.com/fr/fr/ ...que tu taperas et tu auras un rappel qui nous intéressera pour t'aider. Par défaut, petit rappel de lecture officielle... https://support.apple.com/fr-fr/HT204308 ...sinon pour un iMac, le n° de série est gravé sous le pied.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
38 725
5 022
Nancy___
Comment faire pour installer le dernier système d'exploitation en cours ?
Il faudra d'abord trouver un DVD de Snow Leopard, qui n'est plus vendu l'Apple store. Et ensuite voir quel OS peut être accepté par ta machine, et si l'OS est encore disponible… Petit parcours du combattant en vue !
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
3 870
867
Dole 39
Salut

Je m’immisce dans ce fil ...

Dans tous les cas, il te faudra passer par Mavericks , si je ne dis pas de bêtise ... ( j’en dis beaucoup ! )

J’ai les OS de toute façon, donc juste pas effacer avant hein !!
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 274
3 419
Là-haut
Dans tous les cas, il te faudra passer par Mavericks , si je ne dis pas de bêtise ... ( j’en dis beaucoup ! )
Bingo ! :p

10.11 El Capitan. Pas Mavericks qui est définitivement obsolète avec internet et les services Apple.

Maintenant, s'il s'agit d'un iMac late 2006, il reste bloqué en 10.7 Lion, autant dire 10.6 Snow Leopard vu le peu d'intérêt pratique de Lion.

Comme l'indique Sly54, le DVD de Snow Leopard et puis, éventuellement, El Capitan. Les iMac compatibles High Sierra furent tous livrés avec 10.6 Snow Leopard au minimum.

C'est à partir de 10.12 Sierra qu'il faut 10.7 Lion minimum. À partir de 10.13 High Sierra, il faut 10.8 Mountain Lion minimum.

macOS 10.15 Catalina demande 10.9 Mavericks ou supérieur. Autant "supérieur".


Mais avant tout, il faut un Apple ID valide et déjà utilisé pour des achats (même fictifs). Et cela ne peut se faire que depuis un système récent, macOS, iOS ou Windows. Question de protocoles de sécurité. Pour macOS la barre était à 10.10 Yosemite me semble-t-il.
 
  • J’aime
Réactions: Fullcrum