Maj Plugin shockwave for Director impossible

qsdfg

Membre émérite
20 Octobre 2006
727
29
Bonjour, j'utilise Snow Leopard 10.6.5 avec Firefox 3.6.13, et lorsque j'effectue une recherche des mises à jour des plugins, il m'est dit que ce plugin nécessite une Màj

Shockwave for Director
Adobe Shockwave for Director Netscape plug-in, version 11.5.6

Or le lien mène à Adobe Shockwave Player 11.5.9.615, qui n'est pas la même chose, et ça reste sans effet. :confused: :confused:

  • Que faire pour ne pas tourner en rond ? :zen:

D'ailleurs Safari 5.0.3 me donne le même plugin Adobe Shockwave for Director Netscape plug-in, version 11.5.6 — depuis le fichier “DirectorShockwave.plugin”.
 

qsdfg

Membre émérite
20 Octobre 2006
727
29
J'ai changé depuis 6 mois, et Snow Leopard est aujourd'hui en version 10.6.8 avec Firefox 5.0
et j'ai 2 plugins :confused: Adobe Shockwave for Director Netscape plug-in, un en version 11.5.6r606 et l'autre en 11.6.0r626, et Firefox ne me signale aucune mise à jour disponible. :up:

Safari 5.0.5 (ainsi qu'Opera en version 11.50) utilise toujours le même plugin Adobe Shockwave for Director Netscape plug-in, version 11.5.6