• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro malade :/

Adranix

Membre junior
3 Avril 2009
52
0
30
Maubeuge
adranix.skyblog.com
Bonjour à tous,

j'ai un MacBook Pro rétina 15" de mid-2012,
Sans titre.png


tout allait plutôt bien (hormis un OSX de plus en plus moisi...) jusqu'à il y a quelques jours, où mon pépère s'est mis à figer sans raison, dès que je lance une application pour la première, une application un peu lourde ou gourmande en ram.

Je suis obligé de forcer l'extinction, au redémarrage il bloque en général (à environ 85% de la barre), en mode verbose ça donne ça:
8271_10206757857722413_2956266929052156277_n.jpg


les quatre dernières lignes étant assez longues à apparaitre (15/20 secondes).

J'ai tout essayé, mode verbose, vider l'EPROM, mode sans extension, mode restauration (CD, clé USB, car la partition recovery sur le SSD avait sauté d'elle même), d'abord sur Yosemite, j'ai tenté une clean install d'El Capitan, qui a eu du mal à passer, j'ai du m'y reprendre en 3 ou 4 fois car il figeait encore au démarrage.

El Capitant étant passé, cela va un peu mieux, il démarre un peu plus facilement (même s'il est très long pour un SSD par rapport à Yosemite lorsque le mac allait bien) mais fige encore lors de l'utilisation d'applications gourmandes en ram etc...Le processeur chauffe beaucoup plus qu'avant alors que peu lui est demandé, les ventilateurs tournent souvent à plein régime.
Je suis quand même parfois obligé de vider l'EPROM pour qu'il ne fige pas au démarrage, et la partition recovery a encore disparu d'elle même, peu de temps après l'installation.

Je soupçonne un soucis de DD ou de ram, mais j'aimerais l'avis d'autres personnes, ayant peut-être déjà eu le soucis. (Je n'ai pas encore essayer de le démarrer et utiliser avec une partition installée sur DD externe)

Merci d'avance pour votre aide et avis.
 

Fichiers joints

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 276
3 887
Nancy___
Bonjour,

Essaie d'installer un OS sur un disque externe et de démarrer dessus. Si le démarrage est OK, alors le problème est limité à ton SSD interne (soit le SSD, soit une installation très foireuse).