Marvin se les gèle!

Aurélie85

Membre expert
Club MacG
23 Juillet 2005
2 929
1 353
35
Lausanne
Mon powerBook se gèle sans arret.

Dès que je le laisse 10 minutes tout seul, sans faire qqch dessus, plus rien ne répond quand je reviens, aucune commande n'est capable de forcer les appli à quitter, si j'essaie de redémarrer, rien ne change, les applis restent ouvertes et je suis forcée d'appuier sur le bouton 5 sec pour l'éteindre... Et le rallumer. ça fait déjà 3 fois en une semaine... La nuit, je le laisse en veille en général et j'ai programmé que l'activité de l'ordinateur ne soit jamais suspendue.

En général, j'ai safari d'ouvert, et adium. C'est tout.

ça m'embête de devoir forcer à éteindre Marvin, je crois pas qu'il aime. D'ailleurs, je me souviens qu'une fois j'ai forcé et il ne s'est plus jamais réveillé, ce qui m'a valu un changement de disque dur, il y a bientôt une année de cela.

Marvin a été acheté en juin 2005. Merdouille.

ça me fait le coup depuis la maj 10.4.10. Mon clone est déjà lui aussi en 10.4.10, pas de retour en arrière possible.

Mon marvin est naturellement hors garantie. Merdouille!

Je fais quoi à part brûler un cierge?
 

supermoquette

Membre vénérable
Club MacG
13 Mai 2002
29 434
3 495
C'est la solution la plus sage… réinstallation "archiver et installer" en "conservant les utilisateurs".
 

Aurélie85

Membre expert
Club MacG
23 Juillet 2005
2 929
1 353
35
Lausanne
étant donné que l'on ne peut en aucune façon établir une relation de cause à effet, je te prie de rester poli! :eek:

Sinon, c'est quoi ce charabia d'archive blabla?
 

supermoquette

Membre vénérable
Club MacG
13 Mai 2002
29 434
3 495
QUand tu installes, tu choisis la langue, puis après quelques panneaux tu as un boutons "Options" : mise à niveau, archiver et installer, effacer et installer.
 

Aurélie85

Membre expert
Club MacG
23 Juillet 2005
2 929
1 353
35
Lausanne
Wow, plus d'une heure pour réinstaller quand même! :eek:

pis maintenant je fais quoi? J'installe depuis le site d'apple la mise à jour combinée 10.4.9? Parce que le menu pomme me propose la combinée 10.4.10...

Là, je suis 10.4. :)

Et tout ce que le menu pomme me propose comme maj, je peux installer? sauf 10.4.10... ???

Merci pour aide! :)
 

Souvaroff

Membre expert
Club MacG
2 Décembre 2003
1 515
338
Nyon, Suisse
vonlenska.over-blog.com
Wow, plus d'une heure pour réinstaller quand même! :eek:

pis maintenant je fais quoi? J'installe depuis le site d'apple la mise à jour combinée 10.4.9? Parce que le menu pomme me propose la combinée 10.4.10...

Là, je suis 10.4. :)

Et tout ce que le menu pomme me propose comme maj, je peux installer? sauf 10.4.10... ???

Merci pour aide! :)

Ben si tu ne veux pas repasser en 10.4.10 il faut cherche la MAJ 10.4.9 sur le site apple…
 

Souvaroff

Membre expert
Club MacG
2 Décembre 2003
1 515
338
Nyon, Suisse
vonlenska.over-blog.com
Aurélie85;4352148 a dit:
Dans le genre??? Houlà, je sais pas si c'est le fait d'être sous 10.4 mais les balises ne fonctionnent plus du tout!!! :mouais:

Et pour le reste des maj, je tente?

Oui voila si tu est sur PPC nul besoin de prendre la grosse version… mais comme je savais pas…


Je sais pas si pour les balises ca a un rapprochement… Peut etre du a une vieille version de safari…
 

Aurélie85

Membre expert
Club MacG
23 Juillet 2005
2 929
1 353
35
Lausanne
Voilà, j'ai remis à jour! :)

mais me voilà avec quelques gigas de plus sur mon dd, par exemple un nouveau dossier, "Previous System.localized" contenant un dossier du nom de "système précédent1", d'environ 5,7 G... Plus tous les applications supports des printers qui se sont réinstallés. je peux effacer ces deux trucs?
 

divoli

Membre vénérable
Club MacG
13 Août 2005
15 868
1 419
Attend un peu. Si tu ne vois aucune anomalie dans le fonctionnement de ton ordi ces prochains jours/semaines, tu pourras supprimer le dossier Previous System...
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 949
3 163
Une petite question : as-tu récemment apairé un téléphone portable à ton PowerBook, avec BlueTooth comme liaison ?
Car ça, c'est une bonne raison de blocage inopiné.
 

Aurélie85

Membre expert
Club MacG
23 Juillet 2005
2 929
1 353
35
Lausanne
Une petite question : as-tu récemment apairé un téléphone portable à ton PowerBook, avec BlueTooth comme liaison ?
Car ça, c'est une bonne raison de blocage inopiné.

Oui oui oui! Un téléphone tout neuf... :siffle: mais le bluetooth des deux appareils est désactivé lorsque l'ordi se bloque. Je le laisse jamais allumé, parait que ça consomme...
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 949
3 163
Oui mais non ...

Récemment (10.4.9 ou 10.4.10) Apple a ajouté une petite facilité pour se connecter à Internet via BlueTooth. Dans le menu BT de la barre de menu, apparaît un item "Join network on ..." avec le type de téléphone, par exemple W880i. [en français, je ne sais pas ce que ça donne, désolé].

Pour ce faire, est ajoutée automatiquement une connexion réseau. Malheureusement le bug fâcheux est que cette connexion est mal gérée et, au bout de quelque temps (pas très long, chez moi : deux ou trois jours) le Mac se bloque, seule la souris bouge encore. Une fois redémarré, on trouve dans les journaux du système une ligne répétée à l'envi parlant d'overflow quelque chose (je n'ai plus le fichier sous les yeux).

Comment éviter l'ennui : désactiver ladite connexion réseau et ne l'activer que lorsqu'on en a besoin. Pour cela :
- aller dans le panneau des préférences systèmes
- choisir "Network"
- afficher dans le deuxième menu déroulant (Show:) "Network Ports Configurations"
- tu devrais voir dans la liste en dessous une entrée "Bluetooth PAN" => la désactiver.

Voili.