MacBook Pro Micro freeze, ssd ? RAM ? SATA ?

Ardukre

Membre enregistré
31 Décembre 2017
1
0
25
Bonjour, bonsoir,

J'ai eu la chance à Noël de recevoir un SSD samsung 500 Go pour remplacer un vieux HDD sur un MBP mi-2012. Un renouveau, un ordinateur qui démarre en 20 sec, et qui lance des applications quasiment sans chargement est un réel bonheur.
Mais après ces quelques minutes de bonheur je commence à percevoir des problèmes, des sortes de micro freeze qui revienne bien souvent à mon goût. Ce n'est pas la même sensation que lorsque que j'étais sur le HDD. Pour illustrer ce problème cela m'arrive par exemple lorsque que je joue à LoL j'ai des micro freeze qui n'arrivaient jamais lorsque que j'étais sur mon HDD.

J'ai lu pas mal de sujet sur différents problèmes liés aux SSD et beaucoup d'entre eux évoquaient un défaut de la nappe SATA mais généralement cela ne concernait pas des freeze mais leur SSD n'était tout simplement pas reconnu. Alors voilà est-ce possiblement un problème de la nappe SATA qui n'arrive pas à suivre la vitesse du SSD alors que cela suffisait pour un HDD ? Est-ce possiblement un problème de RAM (j'ai 4Go) ?

N'ayant pas la disponibilité d'acheter un boitier USB/SATA prochainement y'a t-il un moyen de vérifier la nappe autrement ? (je vais en acheter un mais pas dans la semaine).
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 629
10 045
Nancy___
Bonjour,

Possible que ça soit la nappe SATA : tu peux en acheter une sur Internet (Macway, iFixit), bien lire elles conditions de renvoi (tu devrais avoir 14 jours - mais les frais de port de renvoi devraient être à ta charge) et la renvoyer si la nouvelle nappe ne règle pas le problème.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 122
5 823
N'ayant pas la disponibilité d'acheter un boitier USB/SATA prochainement y'a t-il un moyen de vérifier la nappe autrement ? (je vais en acheter un mais pas dans la semaine).
Si ce mini problème ne survient jamais avec ton ancien disque dur en le reconnectant, alors tu peux être sûr que c'est bien la nappe SATA la fautive. ;)