Minecraft 1.8: Ecran noir

ficus360

Membre junior
9 Octobre 2010
19
0
29
Voilà, tout d'abord je tiens a préciser que je me suis renseigné sur le sujet, et que je n'ai pas su trouver réponse a mon problème, malgré de nombreuses recherches. Mon frère a depuis un bout de temps le jeu Minecraft sur son ordinateur, et, voulant l'essayer, il m'a donc passer son disque dur externe, pour que je l'installe. Ce que j'ai donc fait. Ensuite, je lance l'application, je met des identifiants bidons, et "play offline", singleplayer, je crée une partie, il me charge les maps ou je sais pas quoi, puis, plus rien, écran noir. J'attends 10 minutes, que dalle, nada. Cela ne vient pas de la capacité de l'ordi, le miens est largement supérieur au sien, et j'ai bien mis à jour java... Qu'est ce donc?

Mon ordi Mac mini, Intel Core Solo, Os X 10,4,11
Celui de mon frère: Macbook, je ne sais pas lequel précisément, un vieux, très lent, avec aussi 10,4,11

Merci beaucoup à l'avance. Cordialement.
 
Dernière édition:

TheFou

Membre confirmé
20 Décembre 2007
305
3
Bruxelles
Pour résoudre le problème : connecte toi au site Minecraft avec ton ordinateur à toi, log toi avec les identifiants de ton frère s'il est d'accord, clean l'installation de Minecraft que tu as fait précédemment (du dossier de l'app aux préférences).

Télécharge à nouveau Minecraft (1.8.1), utilise l'application pour arriver aux logins IG, utilise les logins de ton frère s'il est à nouveau d'accord, laisse l'application se mettre à jour depuis 0.

Avec cette méthode tu résous même jusqu'à la modification du .bin pour cause de divers mods (dans ce cas, on se content de virer le .bin pour qu'il le ré-télécharge mais bon).

Tiens nous au courant :d
 

ficus360

Membre junior
9 Octobre 2010
19
0
29
Je crois qu'il a une version crackée... Et il n'ai pas toucher au jeu depuis son installation (donc, pas de mods). Cela pourrait il venir d'un problème de carte graphique, apparemment, selon un ami, il faudrait la mettre a jour, comment faire?
 

Baeka

Nouveau membre
21 Décembre 2010
7
0
Même problème au lancement d'un monde. J'ai minecraft depuis 3 6 mois, il marchait parfaitement. J'ai un mac 10.4.11, 512 Mo (c'est peu, mais il marchait très bien avant).

Sur le 10.5.8 de mon frère, il marche très bien.

S'il vous plait ... J'ai re-download Minecraft (je m'y connais un minimum en mod etc ... Donc il n'y a aucun problème de ce côté là) mais rien n'y fait, le problème persiste.

Merci.
 

TheFou

Membre confirmé
20 Décembre 2007
305
3
Bruxelles
Notch et Jeb souhaitaient boucler la 1.9 (après 4 pré-release) pour le 18 de ce mois, on verra si ça résoudra votre problème sinon en attendant;

Quelque soit l'option d'un nouveau monde que vous créez (aventure/survie ou construction) vous débouchez sur le même problème ?

Essayez d'introduire une Seed.
Est-ce que vous voyez votre barre de raccourcis ou pas ?

J'ai pas le temps de faire de recherches pour diverses raisons, ils n'ont toujours rien trouvé sur le forum officiel ?

Bonne chance à vous.