Mise a jour pilote Epson XP 435

yateich

Membre expert
Club MacG
8 Janvier 2004
1 297
17
43
Bonjour

Depuis (1 an) que j'ai changer mon imprimante (branché en USB,je n'utilise pas le wifi de l'imprimante) , et normalement les maj du pilote se font par l'Appstore mais je n'en ai aucune

La seul info que j'ai (préférence/imprimante et scanner) , c'est ça :

Comme avant j'avais un Epson aussi , j'ai garder le même câble d'alimentation , est ce que ça viendrait de ça ?

Merci
 

Fichiers joints

  • Capture d’écran 2017-07-27 à 12.10.06.png
    Capture d’écran 2017-07-27 à 12.10.06.png
    35,3 KB · Affichages: 246
Dernière édition:

yateich

Membre expert
Club MacG
8 Janvier 2004
1 297
17
43
Ah te revoilà avec un autre souci. :D

Si App Store ne propose aucune mise-à-jour, c'est qu'Apple n'en propose pas. Tu as fait un clic sur Afficher la page web de l'imprimante ? ;)

Sinon, officiellement chez Apple... https://support.apple.com/fr-fr/HT201465

Et sur le site officiel Epson... https://www.epson.fr/support?productID=15967#product_search
D'accord , mais tu ne réponds pas a ma question !

Et tu me dit "Ah te revoilà avec un autre souci. :D"
Mais il me semble qu'un forum , ça sert a ça !
 
Dernière édition:
  • J’aime
Réactions: peyret

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 644
6 324
D'accord , mais tu ne réponds pas a ma question !
Ben si, tu as tout ce qu'il faut. ;)
Comme avant j'avais un Epson aussi , j'ai garder le même câble d'alimentation , est ce que ça viendrait de ça ?
Et depuis quand un simple câble d'alimentation peut causer un problème hormis celui de ne pas envoyer de courant ? Il va falloir parfaire tes connaissances.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
23 022
5 699
Là-haut
Bonjour

Depuis (1 an) que j'ai changer mon imprimante (branché en USB,je n'utilise pas le wifi de l'imprimante) , et normalement les maj du pilote se font par l'Appstore mais je n'en ai aucune

La seul info que j'ai (préférence/imprimante et scanner) , c'est ça :

Comme avant j'avais un Epson aussi , j'ai garder le même câble d'alimentation , est ce que ça viendrait de ça ?

Merci

Non, très peu probable.

Apple a publié début juillet une mise à jour des gestionnaires Epson.

https://support.apple.com/kb/DL1925?viewlocale=en_US&locale=en_US

Il s'agit d'une sorte de "combo" des gestionnaires.

Si ton imprimante était déjà à jour, la mise à jour automatique ne t'apporte rien.

Sur cette page : https://support.apple.com/fr-fr/HT201465 tu peux remarquer que le gestionnaire de l'Espion XP 435 est la version 9.60.

Donc, vérifier la version de ton gestionnaire (Préférences Système > Imprimantes et scanner > Options et fournitures…)
 

yateich

Membre expert
Club MacG
8 Janvier 2004
1 297
17
43
Non, très peu probable.

Apple a publié début juillet une mise à jour des gestionnaires Epson.

https://support.apple.com/kb/DL1925?viewlocale=en_US&locale=en_US

Il s'agit d'une sorte de "combo" des gestionnaires.

Si ton imprimante était déjà à jour, la mise à jour automatique ne t'apporte rien.

Sur cette page : https://support.apple.com/fr-fr/HT201465 tu peux remarquer que le gestionnaire de l'Espion XP 435 est la version 9.60.

Donc, vérifier la version de ton gestionnaire (Préférences Système > Imprimantes et scanner > Options et fournitures…)
BJR
J'ai beau vérifier et reverifier , c'est toujours ça
 

Fichiers joints

  • Capture d’écran 2017-07-27 à 12.10.06.png
    Capture d’écran 2017-07-27 à 12.10.06.png
    35,3 KB · Affichages: 178