Mode Pont Airport Extreme

Vladimok

Membre d’élite
Club MacG
12 Septembre 2007
2 079
36
Normandie
Bonjour,

A quoi correspond le Mode Pont Airport Extreme ?
Es que ce mode fait office de Switch ?

Merci
 

usurp

Membre émérite
14 Novembre 2003
851
186
92
Bonjour,

Oui, en mode pont elle ne fait qu'étendre ton réseau.

-usurp-
 
  • J’aime
Réactions: kaos

kaos

Vétéran
Club MacG
12 Mai 2005
6 121
536
Jupiter
En mode "bridge" un routeur va effectivement étendre le réseau et va se comporter comme un autre émetteur supplémentaire (filaire ou wifi)
De plus le serveur DHCP est aussi désactivé je crois , c'est donc la box qui adresse une IP à chaque élément réseaux.

Le mode Bridge est très pratique dans une grand habitation ou sur plusieurs étages.
 

jethro2009

Membre confirmé
28 Décembre 2009
224
12
Dakar, Sénégal
Une Airport Extreme en mode "pont" (ou bridge, ou full forward) établit une connexion entre ce qui lui est connecté, en Ethernet ou Wi-Fi et le modem/routeur qui gère la connexion avec internet. L'Airport Extreme peut donc étendre le réseau Wi-Fi en étant connectée au routeur en Wi-Fi OU en Ethernet. Elle ne PEUT PAS être simultanément connectée en WiFi et Ethernet, sous peine de problèmes sérieux. Lorsque un Mac (ou autre chose) se connecte sur la borne Airport, en fait c'est le modem/routeur qui lui attribue une adresse IP. La borne est transparente sur ce point-là.
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 123
998
Dole 39
Salut,
J'ai une maison de 200 m² à étage et un terrain de 16 ares, une APE en mode routeur, et j'ai une bonne réception " partout" ou presque. Je l'avais laissé en mode pont pendant longtemps avant de la configurer en routeur ( en RJ donc ), et je la préfère au routeur de la box.

PS: mon AirPort Extreme est à l'étage, et le wifi partout !
 

Zorglub38

Membre émérite
21 Mars 2012
808
105
52
VOREPPE
Sauf que le dhcp de l'airport extreme ne gère pas l'ipv6 donc préférence a la box qui le fait très bien (Freebox v6 pour ma part).
 

wip

Membre d’élite
Club MacG
11 Mai 2002
2 992
1 689
48
St-Quentin-en-Yvelines (78)
Bonjour à tous :)

Petite question pour le transfert de port derrière une Box sur laquelle est branché une Airport Extreme en mode pont,

Voila, j'aimerais renvoyer le port UDP 1194 sur mon NAS qui est branché sur ma borne Airport Extreme. Petit Schema:

Internet ->[ IP Externe : Box :IP Interne] -> [Airport Extreme en mode pont: IP interne]-> [NAS: IP interne]

Un transfert du type UDP 1194 sur IP Externe de la Box vers IP interne du NAS ça marche ? (c'est comme ça que je l'ai mis mais cela ne fonctionne pas)

Ou alors faut déjà transférer vers l'Airport puis vers le NAS ?

Ou sinon il faudrait forcément branché le NAS à la Box directement ?

Merci de vos lumières.

:zen:

PS: Le but de la manoeuvre est de pouvoir me connecter via un VPN sur mon NAS, depuis l'exterieur, quand je suis en déplacement.
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 533
68
Internet ->[ IP Externe : Box :IP Interne] -> [Airport Extreme en mode pont: IP interne]-> [NAS: IP interne]
Un transfert du type UDP 1194 sur IP Externe de la Box vers IP interne du NAS ça marche ? (c'est comme ça que je l'ai mis mais cela ne fonctionne pas)
Salut,

Oui, ça devrait marcher.
Dans la box, il faut configurer la Nat pour mapper le port 1194 vers l'adresse IP LAN du NAS.
Si ça ne marche pas, et si tu as un firewall (box, airport ou Nas), désactive les.

Tu peux aussi tester en mettant l'adresse IP LAN de ton NAS dans la DMZ de la BOX. Si ça marche, c'est que ta NAT est mal configurée. La DMZ, c'est uniquement pour vérifier. Tu ne peux configurer qu'une seule adresse IP en DMZ, et il n'y a aucune sécurité.
Si rien ne marche, connecte directement le NAS sur la Box, et fait le test en passant par la DMZ, puis par la NAT de la box.
Si ça marche, c'est que l'Airport est mal configurée.

PS: Le but de la manoeuvre est de pouvoir me connecter via un VPN sur mon NAS, depuis l'exterieur, quand je suis en déplacement.
Dans ce cas, si le serveur VPN est sur le NAS, c'est le port VPN qu'il faudra natter, et pas le port 1194, il voyagera dans le tunnel VPN; La box ne le verra pas)
 
Dernière édition:
  • J’aime
Réactions: wip

wip

Membre d’élite
Club MacG
11 Mai 2002
2 992
1 689
48
St-Quentin-en-Yvelines (78)
Merci de ta réponse Paulo.

J’essayerai tout ça dès que j’aurai un créneau. Pour info, j’ai branché le NAS directement à ma box hier et cela n’a en changé. Heureusement, j’ai accès à mon nas de l’extérieur avec l’adresse Quickconnect donnée pas Synology, mais pour me servir du VPN, je galère depuis quelques jours... que ce soit pour le port forwarding ou l’installation de l’open VPN client sur mon MacBookPro, rien ne marche !
Dernière chose, le VPN du nas utilise le port 1194 d’après ce que j’avais compris (et ce qui est ecrit sur la page de configuration). Pourquoi penses tu que ce n’est pas le bon ?

Merci de ton aide.
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 533
68
Dernière chose, le VPN du nas utilise le port 1194 d’après ce que j’avais compris (et ce qui est ecrit sur la page de configuration). Pourquoi penses tu que ce n’est pas le bon ?
Je n'avais pas impacté que le port 1194 était le le port du VPN. Autant pour moi…

Perso, je commencerai par faire quelque chose de simple pour avancer:
-Connecter le NAS sur la Box.
-Lancer le serveur VPN sur le NAS.
-Vérifier sur le NAS que le port 1194 est bien actif.
-Tester par telnet en local l'ouverture du port 1194 sur le NAS (à partir d'une machine de ton LAN):
Dans le Terminal, tu tapes la commande telnet AdresseIpLanLocaleDuNas 1194
Il faut que tu aies une réponse "connect to "

-Ensuite, il faut tester à partir de l'extérieur (après avoir configuré la NAT/PAT de ta box) que tu peux bien accéder au port 1194 du NAS. Il y a des sites web (genre frameip.com) qui le font, mais bon, pour ta future sécurité, c'est pas top…
Le mieux, c'est de faire tester ça par un ami, qui de chez lui tapera une commande telnet:
telnet TonAdresseIpPublique 1194
Il faut qu'il ait "connect to"
Ca validera la mécanique réseau de connexion au port VPN du NAS.

Après, si entre le client VPN et le serveur ça ne marche pas, ce sera forcément un pb de paramêtrage au niveau VPN.
 

wip

Membre d’élite
Club MacG
11 Mai 2002
2 992
1 689
48
St-Quentin-en-Yvelines (78)
Super, commencer par les trucs simple, c’est ce qui me semble le mieux. Perso, je pense qu’il y a un problème dès le départ. Je te tiens au jus dès que j’ai pu tester ça :)
 

wip

Membre d’élite
Club MacG
11 Mai 2002
2 992
1 689
48
St-Quentin-en-Yvelines (78)
-Connecter le NAS sur la Box. -> Ok
-Lancer le serveur VPN sur le NAS. -> Ok
-Vérifier sur le NAS que le port 1194 est bien actif. -> Euh, comment on fait ça ? Dans la page de mon VPN qui est activé, il y a bien écrit: Port: 1194. Ca suffit ?
-Tester par telnet en local l'ouverture du port 1194 sur le NAS (à partir d'une machine de ton LAN):
Sur mon MacPro, à partir du Terminal, la commande telnet xxx.xxx.x.xx 1194 me répond :
-bash: telnet: command not found
 

wip

Membre d’élite
Club MacG
11 Mai 2002
2 992
1 689
48
St-Quentin-en-Yvelines (78)
Après installation, réponse de telnet:
telnet: connect to address 192.168.0.28: Connection refused
telnet: Unable to connect to remote host
Terminal-connection telnet01.jpg


IP Lan du NAS:

Syno-DSM-IP Lan.jpg


Copie d'écran de l'interface OpenVPN de mon NAS:
Interface NAS - Open VPN01.jpg
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 533
68
Alors, je n'ai pas de NAS, mais je pense que pour voir les ports actifs, dans l'interface d'administration, il doit y avoir l'équivalent d'un moniteur d'activité où on devrait voir les services actifs et les ports associés pour les services réseau.
Je vois aussi que dans ta copie d'écran, la case "autoriser aux clients l'accès au serveur LAN" n'est pas cochée.
Coche la, et refais un Telnet pour voir
Si ça ne marche pas, regarde dans le firewall (ou désactive le momentanément) si le port n'est pas bloqué par défaut dans le NAS.

Pour continuer, il faut que le Telnet en local marche…

Pas de Telnet sous Mojave. Il y a quelque chose de pourri au royaume du Danemark :(
 
Dernière édition:

wip

Membre d’élite
Club MacG
11 Mai 2002
2 992
1 689
48
St-Quentin-en-Yvelines (78)
Je ne vois rien pour consulter les ports actifs sur le NAS :/
La case "Authoriser aux clients l'accès au serveur LAN". Explications : Par défaut le serveur ne vous laisse accéder qu'au NAS. Si vous cochez cette case, vos clients VPN pourront aussi accéder aux autre ressources de votre réseau (une imprimante réseau par exemple, un autre nas, ...) mais leur accès à Internet passera aussi par le nas. C'est à activer en connaissance de cause.
Même avec la case coché, cela ne change pas la réponse de Telnet.

Pour info, la commande smb://192.168.0.28 fonctionne bien dans le finder (pomme-K).
 

wip

Membre d’élite
Club MacG
11 Mai 2002
2 992
1 689
48
St-Quentin-en-Yvelines (78)
Polo35230 a dit:
Si ça ne marche pas, regarde dans le firewall (ou désactive le momentanément) si le port n'est pas bloqué par défaut dans le NAS.
Le firewall du NAS est désactivé, ça ne change rien.

Autre chose, l'option UPnP est activé sur ma Box. Ca peut jouer ?
 
Dernière édition:

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 533
68
La commande Telnet ne fonctionne (je pense) qu'en mode TCP. Essaye de passer le serveur VPN en TCP au lieu d'UDP pour voir si le Telnet marche.
TCP est plus fiable (pas de perte, via un mécanisme de retransmissions) qu'UDP.
 
Dernière édition: