MacBook Mon Mac est-il une brique?

SkuD_G33K

Nouveau membre
28 Mai 2017
4
0
36
Salut à tous !

Voici mon soucis avec mon Mac :

Je suis nouveau dans l'univers Apple et donc n'y connais pas grand chose. Je me suis donc acheté un joli Macbook Blanc millésime 2009 pour me faire la main sans trop dépenser d'argent...

Je suis sous Yosemite 10.10.5, Core 2 Duo 2.16 et 4go Ram

Mais je suis dans l'impossibilité de pouvoir installer quoi que ce soit comme soft dessus car en passant par l'App Store, il me dit qu'il me faut OS 10.12 au minimum. Et je suis sous 10.10.5

J'ai tenté l'install de Sierra. Il l'a téléchargé, a rebooté, mais à part une MAJ de certaines icônes, je suis toujours dans la même situation avec le même OS.

Y-a-t-il une solution ou bien mon Mac est en pleine obsolescence programmée et donc voué à rester dans cette situation?

Merci d'avance à tous pour votre aide !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 320
9 690
Nancy___
Bonjour,

L'OS maximum pour ta machine est (d'après Mactracker) OS X 10.11.6 (15G31), donc El Capitan. Mais pas Sierra.
 

SkuD_G33K

Nouveau membre
28 Mai 2017
4
0
36
Merci pour ta réponse.

Mais même si je bascule sur El Capitan, mon problème de non compatibilité sur l'App Store sera toujours présent du coup...
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 475
25 813
Forêt de Fontainebleau
Salut SkuD

Il n'y a aucune nécessité d'être sous «Sierra 10.12» pour pouvoir télécharger et installer des applications depuis l'AppStore. Heureusement, encore !

L'application «AppStore.app» a été introduite avec les dernières mises-à-jour de «Snow Léopard 10.6» - et elle s'est avérée fonctionnelle dans l'environnement de chaque OS à partir de là («Lion 10.7» > «Mountain Lion 10.8» > «Mavericks 10.9» > «Yosemite 10.10» > «El Capitan 10.11» > «Sierra 10.12»). Et cette fonctionnalité de l'application «AppStore.app» n'est pas devenue une "chose du passé" pour ceux qui sont restés, avec des machines un peu anciennes, à un OS antérieur à «Sierra».

je suis dans l'impossibilité de pouvoir installer quoi que ce soit comme soft dessus car en passant par l'App Store, il me dit qu'il me faut OS 10.12 au minimum. Et je suis sous 10.10.5

Ce que je remets en doute > c'est l'universalité de ton expression : « quoi que ce soit ».

  • Tu dois pouvoir télécharger depuis l'AppStore et installer dans l'environnement de «Yosemite 10.10»... tout ce qui est logiciellement compatible avec cet OS.
  • Par contre > si telle application que tu télécharges requiert au moins «Sierra 10.12» comme OS > alors certainement tu ne peux pas l'installer dans «Yosemite 10.10».

=> la logique veut donc que tu déclares : « je suis dans l'impossibilité de pouvoir installer quelques soft dessus car en passant par l'App Store » et non « quelque soft que ce soit ».
 

SkuD_G33K

Nouveau membre
28 Mai 2017
4
0
36
Merci pour ta réponse.

Oui autant pour moi, je me suis un peu enflammé... Je voulais surtout télécharger la suite iWork que j'ai sur iPhone et iPad mais impossible sur mon Mac. Du coup, je vais rechercher des équivalences afin de palier à ce soucis de comptabilité.

Merci pour vos retours rapides en tout les cas, ça fait plaisir !

Bonne semaine à vous
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 475
25 813
Forêt de Fontainebleau
Les versions actuelles de «Pages» > «Keynote» > et «Numbers» sur l'AppStore correspondent à l'OS «Sierra» - effectivement. Elles sont incompatibles avec ton OS «Yosemite».

Tu pourrais éventuellement acheter un DVD d'install retail (tous Mac) de iWork 09 sur eBay - si tu voulais installer la suite d'applications dans une version compatible avec ton OS.