Mon mac ne prend plus en compte le mode muet au démarrage

sebjul

Nouveau membre
10 Octobre 2011
4
0
39
Bonjour je suis nouveau et j'ai switché depuis peu,

Depuis aujourd'hui j'ai un petit pb avec mon imac (génération 2011, os : snow leopard)
Pour éviter de faire une crise cardiaque au démarrage de mon mac j'ai l'habitude de le mettre en muet avant de l'éteindre.
Depuis ce matin cette manip ne marche plus et je n'arrive pas à comprendre pourquoi (je suis conscient qu'il y a pire comme bug mais c'est assez frustrant).

Pourriez-vous m'aider ?

Autre manifestation bizarre (je ne sais pas si c'est lié) le finder n'affiche plus l'historique des manips faites depuis ce matin. D'après ma copine il y a eu une maj ce matin mais elle ne se rappelle plus laquelle.

Merci par avance pour les éclairages que vous pourriez m'apporter.

Bonne soirée.
 

sebjul

Nouveau membre
10 Octobre 2011
4
0
39
Bonjour,

Merci pour votre réponse.

Mon problème est que normalement couper le son avant d'éteindre le mac permet d'éviter le "dong" du démarrage.

Depuis hier cette manip ne fonctionne plus et cela m'inquiète (je suis conscient qu'il y a pire comme bug mais je me demande si cela ne cache pas qqch (virus ?))

La mise à jour à laquelle je fais référence hier s'appelle thunderbolt software update mais il n'y a pbrobablement aucun lien avec mon problème.
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 157
3 522
Bonjour,
Non, pas le virus. :D
On commence par les basiques :
Répare les autorisations, utilise l'Utilitaire de Disque (dossier Utilitaires du Mac).
Sélectionne le volume=> Onglet SOS => Réparer les autorisations du disque.
Avant de lancer les réparations, quitte toutes les applications (sauf l'Utilitaire de Disque ) et n'utilise pas le Mac pendant la vérification.
Ça prend un certain temps surtout ne quitte pas à l'arrache.
Une fois les autorisations réparées, redémarre ton Mac.

Si ça ne suffit pas :
Tu pourras vider les caches et lancer les scripts avec Onyx.
Attention, Onyx est un utilitaire puissant sous une apparence simple.
Il faut lire l'aide et ne pas toucher à n'importe quoi.
choisi la version d'OnyX qui convient à ton système (Onyx 2.3.2 pour 10.6 (Snow Léopard) ====> OnyX
 

sebjul

Nouveau membre
10 Octobre 2011
4
0
39
Merci pour la réponse je vais essayer ça.

Est-ce que vous pourriez me donner plus d'explications sur ce qu'il s'est passé ?

Merci encore pour votre aide.
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 157
3 522
Non, se sont des choses qui peuvent arriver, parfois les MàJ laissent des permissions bancales.
Réparer les permissions fait partie de la petite maintenance de base, de même pour les scripts.
IL est également possible que ça soit un .plist corrompu, mais une chose à la fois. :)
 

sebjul

Nouveau membre
10 Octobre 2011
4
0
39
Bonsoir,

Je viens d'essayer ta première solution et ça ne fonctionne malheureusement pas. :(

Ce qui est curieux c'est que seul le "bong" d'ouverture est squizzé par le mute.
Lorsque je vérifie le volume sonore une fois que j'ai la main sur le bureau celui-ci est bien muet...