Motion 5 : Problème avec "Ecriture activée"

Area i3

Membre junior
6 Octobre 2016
51
1
44
Bonsoir,

J'ai appliqué un effet écriture activée sur des lignes.
J'ai ensuite appliqué un début d'écriture pour faire apparaitre progressivement mes lignes avec l'option "avancer"
Et j'ai mis le même effet a la fin avec l'option Effacer

Problème : Selon si je mets-moi début ou ma fin l'un au dessus de l'autre, celui qui se trouve au dessus est animé, celui qui est dessous n'a pas l'effet animé.
Il est fixe etapparait ou disparait brutalement.

Pour être plus clair : celui du dessus est bien animé quand celui du dessous apparait brutalement sans animation.

Comment faire pour que le début et la fin de l'effet soit animé ?

Photo ci-jointe Capture d’écran 2020-02-17 à 23.50.07.png
 

cv21

Membre confirmé
9 Août 2010
364
53
Bonsoir,

Si le but consiste à écrire puis effacer, pourquoi ne pas utiliser un seul "comportement écriture" :
  • le tirer sur la longueur de la ligne dans la timeline
  • paramètres du comportement "contour forme" : tracer et effacer
  • "vitesse" choisir par exemple atténuation en entrée sortie ou personnaliser pour des besoins ultra précis
  • en affichant la courbe de l'éditeur d'images clés vous pouvez jouer sur les temps d'écriture et effacement.

Capture d’écran 2020-02-19 à 19.08.41.png
 

Area i3

Membre junior
6 Octobre 2016
51
1
44
Bonsoir,

Si le but consiste à écrire puis effacer, pourquoi ne pas utiliser un seul "comportement écriture" :
  • le tirer sur la longueur de la ligne dans la timeline
  • paramètres du comportement "contour forme" : tracer et effacer
  • "vitesse" choisir par exemple atténuation en entrée sortie ou personnaliser pour des besoins ultra précis
  • en affichant la courbe de l'éditeur d'images clés vous pouvez jouer sur les temps d'écriture et effacement.

Voir la pièce jointe 155353

Merci :)

J'ai due contourner autrement mais ça me servira lors de prochaines réalisations. :)

Merci ^^