Mac Pro "NO GPU DETECTED"...

meyhmet

Nouveau membre
15 Août 2017
5
1
50
Bonjour,
Depuis une mise à jour de driver, j'ai ce message au démarrage : NO GPU DETECTED.
Je suis un peu paumé, voire complètement parce que lorsque je regarde dans À propos de ce mac, à priori, ma carte graphique serait plutôt une ATI...
Comme niveau matériel, je suis une bille, et que j'ai acheté mon mac d'occasion, je me pose plein de questions, cons j'imagine...
Que vient faire ici ce message si ma carte graphique est une ATI ? Peut-il y avoir sur mon ordi et une carte ATI et un "truc" NVIDIA ?
Est-ce que je peux et comment désinstaller ce driver NVIDIA ?
Bref, je suis dans le flou...
Par avance merci pour vos lumières...
 

Fichiers joints

  • Capture d’écran 2017-08-15 à 11.55.21.png
    Capture d’écran 2017-08-15 à 11.55.21.png
    94,4 KB · Affichages: 126
  • Capture d’écran 2017-08-15 à 12.09.35.png
    Capture d’écran 2017-08-15 à 12.09.35.png
    100,5 KB · Affichages: 117

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 554
325
faites vous des sauvegarde ? time machine ou clone
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 554
325

meyhmet

Nouveau membre
15 Août 2017
5
1
50
Merci pour votre réponse. Ca me parait toutefois un peu radical puisque c'était il y a un moment maintenant.
N'y a-t-il pas un moyen de trouver où est installé ce driver et le virer proprement ? Dans Bibliothèque ?
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 554
325

meyhmet

Nouveau membre
15 Août 2017
5
1
50
Alors, c'est bon. J'ai lancé EtreCheck et en regardant le rapport, j'ai vu un fichier correspondant à NVIDIA. C'était en fait un fichier de préférences qu'on trouve dans Bibliothèque / PreferencesPanes. Je l'ai viré...
Je pense qu'il y a dû avoir une carte NVIDIA par le passé et ce fichier de préférences n'avait pas été supprimé.
C'est parfait maintenant. Merci à vous pour votre aide.