Nouveau DD externe - Firewire 800, 400 en chaîne...

Pascal 77

ex modéraptor
Club iGen
28 Octobre 2004
44 713
3 607
70
Sous la limite KT
Le chaînage de disques Fw provoque une légère perte de bande passante lorsqu'on utilise plusieurs des disques simultanément*, mais elle est très loin d'être directement proportionnelle au nombre de disques utilisés, aucun disque dur n'envoie de données en continu absolu, et le Fw sait très bien utiliser les "espaces vides" pour limiter les pertes de débit au maximum !

Par contre, en chaînant un disque et un périphérique débitant en continu, comme un boîtier d'acquisition vidéo, par exemple, là, on sent bien la baisse de débit sur le disque, c'est normal, on touche aux limites du système, là.


(*) c'est à dire que les disques ne sont pas simplement allumés, ils envoient ou reçoivent des données en même temps.
 

olaf1966

Membre actif
24 Janvier 2008
395
29
Cherbourg
En gros, mon test (extremement simple) consistait à copier un gros fichier sur un disque avec et sans la carte son qui lisait de la musique.
Et j'arrive à 67,5Mo/s sans la carte son et 61,5Mo/s avec !

Autrement dit, avec une carte son (en lecture uniquement...) FW400 branchée au cul du disque dur (sur le port FW800 avec adaptateur) on ne perd pas réellement de débit (un petit 10%) !

Merci en tout cas pour vos conseils ;)

Comme te l'a déjà précisé Sly54, le fait de chaîner un FW400 et un FW800 force à s'aligner sur le format le plus lent, donc le FW400. Donc un débit max théorique réduit de moitié.

Tu mesures une faible variation de vitesse, ce qui montre que ton disque + interface n'exploite pas pleinement le débit du FW800, même en usage HDD seul. ;)
 

Pascal 77

ex modéraptor
Club iGen
28 Octobre 2004
44 713
3 607
70
Sous la limite KT
Comme te l'a déjà précisé Sly54, le fait de chaîner un FW400 et un FW800 force à s'aligner sur le format le plus lent, donc le FW400. Donc un débit max théorique réduit de moitié.

Ben finalement, non, le disque fonctionne bien en "800", puisque le débit maxi théorique du Fw400, c'est 50 Mo/s

Tu mesures une faible variation de vitesse, ce qui montre que ton disque + interface n'exploite pas pleinement le débit du FW800, même en usage HDD seul. ;)

Encore non, pas forcément, la carte son ne doit pas avoir besoin de beaucoup de bande passante, quand au disque, comme je l'ai déjà expliqué, il ne fonctionne pas en "continu", et de plus, on ne sait pas de quel type de disque il s'agit, si c'est un ATA66 … :siffle:
 

Sly54

Acrobate de l'espace
Modérateur
Club iGen
31 Janvier 2005
56 913
10 936
Nancy___
Ben finalement, non, le disque fonctionne bien en "800", puisque le débit maxi théorique du Fw400, c'est 50 Mo/s
Du coup chuis largué :confused: : quand j'ai écrit
Quand on chaine des périphériques FW 400 et 800, le transfert se fait à la vitesse du plus lent. Donc FW 400.
Est ce valable uniquement pour des disques durs ? Est ce ça dépend du type de disque dur ? Du type de périphérique chainé (certains gourmands, d'autres non) ?

En bref, comment savoir avant d'acheter (et tester) le matériel ?
 

Pascal 77

ex modéraptor
Club iGen
28 Octobre 2004
44 713
3 607
70
Sous la limite KT
Est ce valable uniquement pour des disques durs ? Est ce ça dépend du type de disque dur ? Du type de périphérique chainé (certains gourmands, d'autres non) ?

En bref, comment savoir avant d'acheter (et tester) le matériel ?

A mon avis, c'était une déduction hative (ne te flagelle pas, j'avais fait la même), mais toi, je ne sais pas, mais moi, j'aurais du deviner, j'avais les éléments en main :

1) l'attribution dynamique de la bande passante

2) Sur mon PowerMac G4, c'est le même contrôleur de bus qui contrôle le port Fw 800 et les 2 Fw400 natifs (j'ai 3 autres Fw400 sur une carte PCI).

En additionnant A + B, on peut en conclure que le branchement d'un périphérique Fw400 sur une chaîne Fw800 ne peut au mieux, que ralentir les périphériques 800 chaînés après lui, et encore, même ça reste à vérifier, mais ceux connectés en parallèle (les autres prises Fw) ou chaînés avant le Fw400 doivent bien tourner à 800 !