Nouveau disque dur interne non reconnu

kamimushi

Nouveau membre
1 Novembre 2011
2
0
Bonjour à tous,

j'ai un macbook pro 17" de 2007 qui était équipé d'un disque dur interne de 160Go, 5400 tr/min, soit un peu trop léger. Je viens d'acheter un disque dur Seagate Momentus XT 7200 tr/min, 500Go Sata 3Gb/s. Je l'ai mis dans mon ordi en ayant fait a bonne manipulation, mais lorsque je veux démarrer mon ordinateur à partir du cd d'install de Snow Léopard, au bout d'un moment la pomme se transforme en un rond barré. J'ai donc ressorti le nouveau disque, mis l'ancien. J'ai monté le nouveau disque en externe pour le formater en HFS+ journalisé, pas de souci, il a bien été reconnu. Je le remets en interne pour refaire la manip, et j'ai le même souci.

Je ne vois pas trop d'où vient le souci ? Lorsque que je vais dans "A propos de ce mac" je vois que la transmission avec le disque dur est 1,5Gb/s (SATA 1) alors que le mien est en SATA 2, est ce que c'est ça qui pourrait causer le problème ? Est-ce que ce serait un manque d'alimentation en interne ?

Merci beaucoup pour vos renseignements précieux !
 

kamimushi

Nouveau membre
1 Novembre 2011
2
0
J'ai pas beaucoup de fans pour m'aider ! :(

Je continue quand même à demander de l'aide. Je suis retourné au magasin, le vendeur du jour m'a dit que sur le Seagate que j'avais pris la dernière fois, c'était presque sur que la rétro compatibilité ne se ferait pas de SATA 2 en SATA 1.J'ai donc changé le disque dur et pris un autre disque SATA 2 (ils n'avaient pas de disque en SATA 1) 5400 tr/min.
J'ai le meme problème ... impossible d'installer le système lorsque je mets le disque dur donc mon macbook pro ... Toujours le rond barré à la place de la pomme ...

Quelqu'un à une idée ? Je sèche un peu là
 

kolargol31

Membre d’élite
17 Septembre 2011
3 442
126
Tokyo & Barcelone
appuis tu sur C ou alt au démarrage?

c'est une question bete mais autant commencer par quelque chose