Nouveau MBP 13" avec GeForce 320M et World of Warcraft

strategus

Nouveau membre
21 Avril 2010
4
0
Bonjour,

Venant du monde PC, je m'intéresse grandement au nouveaux modèles 13 pouces. Un petit portable abordable pour commencer dans le monde Mac. Dommage que l'option d'écran antireflet n'existe toujours pas sur ce modèle...

Je vise le premier modèle en 2.4GHz qui tourne avec le chipset GeForce 320M. La différence de prix du 2.66GHz est trop importante pour le gain minim... de 0.26GHz sur le CPU et 70GB sur le HD. Les 15 pouces sont bcp trop cher et je recherche un modèle compact.

Bien que le 13 pouces ne soit pas un portable conçu pour jouer, je me demande comment WoW tourne dessus (branché au secteur, je ne joue jamais sur batterie) ? Je compte jouer de temps en temps à ce jeu en plus du reste.

Comme il vient de sortir, je ne m'attend pas a une avalanche de réponses ;)

En attendant : Est-ce que l'un d'entre vous a testé WoW sur les MBP 13 pouces avec la 9400M ? Le portable chauffe-t'il bcp ? Est-ce jouable en 1280x800 ? A quel niveau de détail ?

Merci pour vos infos,

Strategus
 

Deathschyte

Membre junior
25 Janvier 2010
46
2
Bonsoir à toi !
Possédant la version 2009 d'un mac 15' avec une 9400M, je peux t'assurer que le jeux tourne à fond, avec la plus haute résolution possible ( 1400x900 je crois ) sans ramer, tout en gardant un bon fps et en ne chauffant pas tant que ça.

C'est une valeur sûre.

Death'
 

strategus

Nouveau membre
21 Avril 2010
4
0
Merci à toi pour cette réponse.

Tu parles bien de la 9400M, le chipset graphique intégré et non pas la 9600GT qui est une carte graphique supplémentaire sur les "anciens" 15" haut de gamme ?

Je suis très étonné que ça tourne à fond avec du 1440x900, mais si c'est le cas tant mieux ! :eek:

Encore une chose, tu joues avec la dernière extension de WoW, WotLK ? Car elle est plus gourmande en ressources que la première version de WoW. A Dalaran, c'est fluide ?
 

Deathschyte

Membre junior
25 Janvier 2010
46
2
Tout à fait, c'est bien la 9400M qui fais tourner tout ça.
Et oui, je joue bien sur la dernière extension WotLK ( 3.2.2 ) et je peux t'assurer que tout tourne niquel, que se soit à Dalaran ou ailleurs, pas de soucis de lag !

:D

Edit :

Ajout de ma part pour vérifier mes dires !





Les 20 ips sont dus au fait que Parallels et photoshop étaient lancé en même temps :D
 

Deathschyte

Membre junior
25 Janvier 2010
46
2
Merci pour toutes ces infos. Me voilà rassuré :)

Encore une chose, tu utilises quoi comme souris pour jouer à WoW ?

Comme souris ?
Une Razer Imperator.
Mais je crois pas que c'est nécessaire de jouer avec une grosse souris. Même la microsoft de base disponible sur tous les PC ( paix à leurs âmes ) marche bien.

Death'
 

irishwizz

Membre confirmé
24 Août 2006
105
2
38
Perso, j'ai un MBP 2006 avec la X1600 et en raid, je tourne entre 30 et 60 fps (snow leopard, 3go de ram), donc je pense que tu n'auras aucun soucis

Comme souris, j'ai une Razer Deathadder
 

Thork

Membre junior
7 Septembre 2010
50
7
Grasse
Je remonte un peu ce topic car j'ai eu un sacré bug ce matin!

Voilà j'ai installé wow il y a quelques jours sur mon MBP 13 et comme je suis en phase de switch récent, je m'interroge un peu sur les réactions de la bête: donc ce matin, après 1h30 de jeu, je décide de quitter. Le MBP était un peu chaud, rien d'alarmant vu que je faisais tourner un jeu, mais là je me déco mais en gardant l'image du jeu affichée :mouais:

Un gros freeze et plus rien ne marche: tentative de simili "Ctrl/Alt/suppr" mais rien n'y faisait! En désespoir de cause j'ai fermé violemment en tenant le bouton marche, mais vu le son du disque à l'arrêt, j'éviterais autant que possible à l'avenir!

J'ai lu après qu'a priori ces freeze pouvaient se produire quand on repassait d'un mode fenêtré à un mode plein écran, du moins sur mac (comme je venais de le faire, j'en suis resté sur cette hypothèse).

Une mauvaise expérience, mais je pense qu'il faut apprivoiser la bête avant d'enfin ne plus s'étonner de certaines choses.

Au passage, y a t-i-il un équivalent à la touche "windows" sur Mac ?