Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.
  1. Découvrez macOS High Sierra avec notre nouveau livre Le guide de macOS High Sierra.
    Rejeter la notice

Nouvelle installation Windows 10 Home impossible

Discussion dans 'Windows sur Mac' créé par Chrysocarde, 23 Mai 2018.

Modérateurs: DarKOrange
  1. Chrysocarde

    Chrysocarde Nouveau membre

    Inscrit:
    11 Janvier 2018
    Messages:
    7
    J'aime reçus:
    1
    Bonjour à tous,

    Configuration: iMac 2017; 2.1 To, High Sierra, tout USB déconnecté

    1ère étape: Installation de W10/BootCamp parfaitement réussie avec fichier ISO-French chargé sur MS, sans clé d’activation:
    W fonctionne à la perfection: connexion à un Wifi, envoi/réception de mails, navigation internet, etc...
    Redémarrages au choix sur Mac Os ou W sont OK > euphorie ….

    2e étape: je m’aperçois que malheureusement j’ai mal paramétré la partition du DD (j’ai laissé le minimum par défaut pour W10….)
    Via BootCamp, je désinstalle W10 et la partition unique du DD est bien rétablie (A propos de ce Mac>Stockage).

    3e étape: je recharge un nouvel ISO et réinstalle W10 en choisissant une partition 1.1/1 To
    L’installation semble se passer normalement:
    - Prise en charge de W > partitionnement du DD > copie des fichiers W > Enregistrement du logiciel de prise en charge de W > modification acceptée >
    - Logo « Démarrage du prog d’installation » > Sélection du système d’exploitation (W10H) à installer > Contrat de licence MS accepté > … et
    - écran noir > message « L’installation a été annulée » > et le message mortel suivant:

    « Windows ne peut pas localiser le disque et la portion spécifiée dans le paramètre <ImageInstall > du fichier de réponses sans assistance. Vérifiez que le paramètre fait références à une partition valide et démarrez l’installation « > OK
    et …. retour à MacOS !

    Précisions: j’ai recommencé plusieurs jours/fois (ISO neuf à chaque fois), sans et avec clé d’activation > même résultat à chaque tentative.

    La faute à qui et surtout que faire ??
    Merci
     
  2. Chrysocarde

    Chrysocarde Nouveau membre

    Inscrit:
    11 Janvier 2018
    Messages:
    7
    J'aime reçus:
    1
    Je me réponds pour informer de la situation et ainsi maintenir le fil actif.

    A bout d’idées, je me suis résolu à contacter l’Assistance Apple. Leur préconisation catégorique:
    - réinstallation complète du système (non pas une simple utilisation de la fonctionrécupération de Mac OS, mais bien une installation complète à partir du Mac App Store)
    C’est la seule solution disaient-ils ….
    - + récup des données perso via la sauvegarde Time Machine.

    Me sentant incapable de faire cela tout seul, j’ai demandé l’aide de l’Assistance.
    Celle-ci m’a tenu les doigts pendant plus d’une heure (une vraie galère un téléphone à la main…) et je me suis retrouvé avec un iMac « neuf ». Je tiens en passant à saluer la précision et la patience avec moi de la dite Assistance …
    A charge pour moi ensuite de lancer la procédure d’installation de W10 (chargemebnt de l’ISO > BootCamp > etc…)

    Résultats:
    - échec complet avec les mpêmes étapes et messages déjà signalés précédemment:
    * Windows ne peut pas localiser le disque et la partition spécifiée dans le paramètre <ImageInstall > …

    - Mac OS High Sierra 10.13.5 étant disponible, jai fait la mise à jour du système et relancé BootCamp >
    même échec complet

    L'Assistance Apple est bien sûr informée et j’attends telle soeur Anne ...
     
  3. johann51

    johann51 Nouveau membre

    Inscrit:
    14 Avril 2018
    Messages:
    20
    J'aime reçus:
    0
    exactement tout pareil que toi, 1ere install easy, puis j'ai voulu formater, et la impossible de réinstaller w10, meme erreur que toi, j'ai vraiment l'impression qu'il y a un soucis rédhibitoire avec fusion drive à ce sujet :(
     
  4. Chrysocarde

    Chrysocarde Nouveau membre

    Inscrit:
    11 Janvier 2018
    Messages:
    7
    J'aime reçus:
    1
    Oui, je le pense aussi.
    AMHA, dans l’enchainement des procédures de BC:
    > chargement du logiciel de prise en charge de W > partitionnement du HD > copie des fichiers W > Enregistrement du logiciel de prise en charge de W > modification acceptée > Logo Windows > « Démarrage du programme d’installation »

    il y a à l’évidence un problème de passage des paramètres de la partition qui se fait mal (ou pas) …

    1. Pourtant, avec la partition par défaut 2To/72 Go pour W, ce passage s'est bien fait (ma 1ère installation réussie)
    * alors partition W créée sur la seule partie SSD du HD ???
    > no problemo ...

    2. Par contre, avec une partition 1.1 To / 1 To pour W, impliquant le DD classique ça coince.
    * Taille des partitions inadaptée, même si elles sont bien proposées par BC ??
    * partitions installées sur les 2 parties de ce HD mi-chèvre/mi-chou (Fusion Drive) ??
    * …??
    > panique à bord ...

    La solution me parait être du seul resssort d’Apple.
    Problème connu « en interne » selon l'Assistance et non résolu ici malgré l'emploi (seule solution !!) du « brutal » (reformatage HD + réinstallation complète du système).
     
Modérateurs: DarKOrange
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple