NUMBERS, fonction ARRONDI

watson1er

Membre confirmé
22 Décembre 2007
23
1
Brabant, Belgique
Bonjour,

Je cherche désespérément à pouvoir arrondir le produit d'une opération dans NUMBERS, mais malgré l'éditeur de formules, je coince.

Par exemple:

une cellule A contenant un nombre X
une cellule D étant le produit de deux cellules B et C

Je souhaite que D affiche: (B x C / X) arrondi à l'unité sup ou inf.
Par ex: 7,4 = 7 ou 12,6 = 13

Et je n'arrive pas à combiner les deux formules.

Mille mercis d'avance
 

SergeD

Membre actif
16 Février 2001
904
27
Bonjour,
dans la barre d'outils, le petit bouton avec le sigle ",0" te permet de supprimer les décimales.
 

zeltron54

Membre expert
Club MacG
29 Mars 2008
2 220
347
Lorraine
Bonjour,
il suffit de mettre la fonction arrondi avec paramètre du nombre de décimales à 0

Soit si tes cellules sont sur la ligne 1, mettre en D1:

=ARRONDI(B1*C1/A1;0)
 

Jovis

Membre confirmé
10 Juin 2008
58
0
Bonjour
Je souhaite également avoir un arrondi mais au chiffre supérieur dès que le nombre est supérieur à 1.
Par exemple :

6,1 = 7
6,2 = 7
...
6,8 = 7
6,9 = 7
7 = 7
7,1 = 8
7,2 = 8
etc

Quelle formule dois-je utiliser ?

Merci
 
Q

quark67

Invité
Utilises la formule :
Bloc de code:
=ARRONDI.SUP(nbre-à-arrondir; 0)
0 étant le nombre de décimales voulu.
 

jeremyb

Membre enregistré
23 Mars 2016
1
0
40
Bonsoir,
question bête mais qui devient gentiment un summum de complication.
Mon Numbers est en anglais, je mets le nom de la fonction en anglais et en français.

Je cherche à accommoder deux fonctions dans la même formule:

1) Moyenne de cases: fonction: MOYENNE (AVERAGE en anglais), pas très sorcier.
2) Moyenne que j'aimerais arrondir au demi point supérieur ou inférieur par proximité
(par ex.: de 3,75 à 4,24 = 4 de 0,25 à 0,74 = 0,5)

Je trouve la formule suivante: =ARRONDI.AU.MULTIPLE(MOYENNE(A1:F1);0.5)
En anglais: =MROUND(AVERAGE(A1:F1);0.5)
Cette formule semble cumuler la moyenne ET l'arrondi (c'est ce qui m'intéresse) sauf qu'elle ne marche pas chez moi.
Le signe = au début ne semble d'aucune utilité sur Numbers.

Des idées?
Merci d'avance
 
Dernière édition: