OpenLdap BerkeleyDB

esfe17

Nouveau membre
12 Avril 2010
1
0
Bonjour,

je suis tout nouveau sur mac et j'essaye de configurer un openldap (2.4.21) sur un Mac OS X (10.6.3) et j'ai un message d'erreur lorsque je lance la commande ./configure

configure: error: BerkeleyDB version incompatible with BDB/HDB backends

j'ai donc installé la dernière version de BerkeleyDB (5.0.21) et j'ai toujours la même erreur.

Avez-vous une idée, un conseil???

merci d'avance

Ben non, parce que comme indiqué dans cette annonce "à lire avant de poster", ce genre de logiciel, on n'en parle pas dans "Applications" ! On déménage.