Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

OS 9.2.1 : plugs-ins inutilisables

Discussion dans 'Classic Mac' créé par DaTa, 23 Août 2001.

  1. DaTa

    DaTa Membre confirmé

    Inscrit:
    1 Février 2001
    Messages:
    148
    J'aime reçus:
    0
    Salut tout le monde,

    J'ai installé la màj 9.2.1. Tout fonctionne à merveille, ou presque... les plugs-ins de internet explorer et netscape ne fonctionnent plus. Ils sont toujours dans leurs dossiers respectifs, et lorsque je regarde les infos dans les 2 programmes (about: plugins), ils ont l'air activés. Mais chaque fois que je vais sur une page qui requiert un plug-in (quicktime, realplayer, flash), mon butineur me propose de le télécharger, il ne voit pas que je les ais déjà! [​IMG]

    Quelqu'un a-t-il le même problème? ou une solution?

    [22 août 2001 : message édité par DaTa]
     
  2. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 340
    J'aime reçus:
    200
    LO,

    Ca m'a fait ça une fois avec le plugin flash. Je l'avais déjà, mais un site tout en flash m'indiquait qu'il fallait que je le télécharge.
    Je me demande s'il n'y a pas aussi la nécéssité de faire des MàJ des plugins de temps en temps.

    Bye
     
  3. emouchet

    emouchet Membre confirmé

    Inscrit:
    17 Avril 2001
    Messages:
    150
    J'aime reçus:
    0
    J'ai fait la maj en 9.2.1 et je n'ai aucun problème de plug-ins. J'ai testé Quicktime, Real et Flash, ils fonctionnent. A mon avis, quelque chose s'est mal passé durant ta maj ou alors comme l'a dit JediMac, tu devrais aussi maj tes plugs-ins.
     
  4. DaTa

    DaTa Membre confirmé

    Inscrit:
    1 Février 2001
    Messages:
    148
    J'aime reçus:
    0
    tous mes plug-ins sont a jour! le problème est ailleurs...
     
  5. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 340
    J'aime reçus:
    200
    ... comme la vérité [​IMG] [​IMG]
     
  6. DaTa

    DaTa Membre confirmé

    Inscrit:
    1 Février 2001
    Messages:
    148
    J'aime reçus:
    0
    Voilà, c'est réparé!
    J'ai désinstallé et réinstallé quicktime, et tout fonctionne à merveille. je n'ai pas touché aux autres plug-ins qui fonctionnent eux aussi maintenant!
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple