OS 9.2.1 : plugs-ins inutilisables

DaTa

Membre confirmé
1 Février 2001
148
0
Salut tout le monde,

J'ai installé la màj 9.2.1. Tout fonctionne à merveille, ou presque... les plugs-ins de internet explorer et netscape ne fonctionnent plus. Ils sont toujours dans leurs dossiers respectifs, et lorsque je regarde les infos dans les 2 programmes (about: plugins), ils ont l'air activés. Mais chaque fois que je vais sur une page qui requiert un plug-in (quicktime, realplayer, flash), mon butineur me propose de le télécharger, il ne voit pas que je les ais déjà!


Quelqu'un a-t-il le même problème? ou une solution?

[22 août 2001 : message édité par DaTa]
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 366
203
là-bas si j'y suis !
LO,

Ca m'a fait ça une fois avec le plugin flash. Je l'avais déjà, mais un site tout en flash m'indiquait qu'il fallait que je le télécharge.
Je me demande s'il n'y a pas aussi la nécéssité de faire des MàJ des plugins de temps en temps.

Bye
 

emouchet

Membre confirmé
17 Avril 2001
150
0
Lausanne
J'ai fait la maj en 9.2.1 et je n'ai aucun problème de plug-ins. J'ai testé Quicktime, Real et Flash, ils fonctionnent. A mon avis, quelque chose s'est mal passé durant ta maj ou alors comme l'a dit JediMac, tu devrais aussi maj tes plugs-ins.
 

DaTa

Membre confirmé
1 Février 2001
148
0
Voilà, c'est réparé!
J'ai désinstallé et réinstallé quicktime, et tout fonctionne à merveille. je n'ai pas touché aux autres plug-ins qui fonctionnent eux aussi maintenant!