OS X, G3/333, Alice et navigation

mihai tanase

Membre junior
23 Février 2008
31
1
Bonjour, je suis nouveau ici, et voici que je ramène mon grain de sable !​

J'ai posté sur le forum de micro-hebdo le message suivant :​

"
Bonsoir !​

Voici les données du problème :
- iMac G3/333/6Go acheté depuis peu, revisé et avec une garantie de 3 mois
- livré avec OS 9 par "dessus" lequel j'ai installé :
- OS X 10.1.3
- Alicebox​

Voici les soucis :​

-l'installation de la box c'est passé sans problèmes, l'assistance Alice que j'ai sollicité a confirmé le bon fonctionnement de la ligne adsl et la connexion ethernet;
- à l'écran j'ai obtenu une fenêtre Alice figée après avoir lancé IE;
- l'assistance Apple m'a conseillé de ré-installer l'OS, chose faite;
- il est impssible de sortir de cette situation, tout semble bloqué;
- même éteindre est impossible;​

Alors que se passe-t-il ?
Que faut-il faire ?
Au pire, pour naviguer le continuerai sur le PC d'où pars ce message, mais en admettant que je désintalle l'OS X - pour quelle raison d'ailleurs ? - la fenêtre figée me cache la totalité du bureau, à peine si je distingue le DD.​

J'ai hâte de lire vos bons conseils
Bonne nuit et par avance merci ! "​

Alors, pour faire je renouvelle une seule question : comment sortir de cette situation ?
Merci à tous le pour le soutien.​

 

CBi

Membre d’élite
Club MacG
8 Mars 2004
3 557
352
Tokyo
sites.google.com
D'après la configuration que tu décris, il n'y a aucine raison que cela ne marche pas.

As-tu regardé dans Préférences Système - Réseau ce que cela te dit quant à ta confiuration Ethernet ? Tu dois avoir un indicateur au vert et une indication du genre "votre cable Ethernet est branché, vous êtes connecté à internet et votre adresse IP est ..."

Pourquoi utiliser IE et pas Safari ?

N'est ce pas tout simplement IE qui est réglé pour afficher comme page par défaut une page Alice qui merdoie ?
 

mihai tanase

Membre junior
23 Février 2008
31
1
Oui, sans doute, certes, c'est IE qui coince :mad: . Je suis allé regrader dans le préferences système, où je ne vois aucun indicateur vert. Il y aparaît une adresse IP ( apparement fournie par le serveur DHCP ), l'IP d'un routeur, une adresse Ethernet.​

La configuration induquée est Alice ADSL, quant aux onlgets PPPoE, AmmpleTalk st Proxies, ils sont vièrges de toute information.​

Effectivement, c'est IE qui est le navigateur par défaut, mais quand je vais dans "sélectionner" j'ignore où il faut aller (aplicationa, library, système, office 2001, user ?). Il y a bien une fenêtre qui m'invite à y écrire une adresse IP (?). On m'a proposé maintes fois Safari, Firefox, Opéra, bien, mais comment les télécharger ? Je vais tenter une chose : les télécharger sunr une clé USB et les lire sur le Mac :D

Mystère et boulle de gomme :siffle: .​

Merci tout de même ;)