Résolu Ouverture d'une fenetre gris et vide Window au démarrage

zirko

Membre confirmé
30 Octobre 2008
444
12
Toujours la fenêtre Window avec Facetime désactivé
 

zirko

Membre confirmé
30 Octobre 2008
444
12
Java désinstallé = toujours cette maudite fenêtre au démarrage. :(
 
D

Deleted member 1099514

Invité
Là je ne vois plus.:(

Te souviens-tu avoir installé qq chose juste avant cette "apparition" windowsienne?
 
Dernière édition par un modérateur:

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 943
3 178
Je propose quelque chose : il me semble que lorsque tu as démarré en mode sans échec, il n'y avait pas cette fenêtre.
Donc : tu démarres de cette manière puis tu ouvres le moniteur d'activité et tu listes la totalité des processus lancés avec leur nom.

Puis tu redémarres en mode normal et, si la fenêtre est apparue, tu fais pareil et listes la totalité des processus.

Ensuite on compare.

(Il y a encore des éléments qui peuvent être lancés, en plus de ce qui a été exploré ici).
 
  • J’aime
Réactions: macomaniac

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 309
59
St Germain en Laye - FRANCE
Et si c'était le reste mal purgé de la liste des applications à réouvrir au démarrage de la session?

Peut être essayer de quitter en décochant la case "réouvrir les applications au démarrage", puis recommencer en cochant la case...
 

zirko

Membre confirmé
30 Octobre 2008
444
12
J'ai fait ce que tu m'a dit Remy : pareil.

Par contre dans les processus il y a :
-loginwindow
-windowserver

Ça ne peut pas venir de là ?
 
D

Deleted member 1099514

Invité
Tu peux tenter ceci depuis le terminal :
mv Library/Preferences/com.apple.login* Desktop
Puis redémarrer.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 943
3 178
J'ai fait ce que tu m'a dit Remy : pareil.

Par contre dans les processus il y a :
-loginwindow
-windowserver

Ça ne peut pas venir de là ?
Non. Ce sont des processus standards du système.
 

zirko

Membre confirmé
30 Octobre 2008
444
12
Non toujours pareil.

Je me dis qu'il n'y a peut être pas de solution.
 
D

Deleted member 1099514

Invité
Un dernier test, ensuite je baisse les bras :
Tu stoppes Safari, tu ouvres un terminal et tu passes les commande suivantes ou mieux, tu fais des copier/coller :

mv Library/Safari Library/Safari.ko
puis
mkdir Library/Safari
puis
cp Library/Safari.ko/Bookmarks.plist Library/Safari
et enfin
rm -r Library/"Saved Application State"/com.apple.Safari.savedState

Tu redémarres pour vérifier.
 

zirko

Membre confirmé
30 Octobre 2008
444
12
Toujours pareil. Je crois que c'est mort.

Merci pour votre aide.

La machine est plus forte que nous ;)
 
D

Deleted member 1099514

Invité
Donc ne reste plus qu'à créer un nouvel utilisateur administrateur, copier l'environnement Mail et toutes les données qui t'intéressent depuis l'ancien utilisateur et une fois tout migré, supprimer cet utilisateur et sa fenêtre.
Ça te tente?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 943
3 178
Je note que, sauf erreur, tu n'as pas fait la manipulation que j'indiquais.
 

zirko

Membre confirmé
30 Octobre 2008
444
12
Pardon. Je fais et je poste le résultat ;)