Pages : Table des matières - N° de pages mal placés

  • Créateur du sujet Membre supprimé 2
  • Date de début
M

Membre supprimé 2

Invité
Bonjour,

J'ai un petit soucis, et c'est assez urgent donc si quelqu'un peut m'aider ça serait juste génial.

J'ai inséré une table des matières automatiquement dans Pages, tout va bien mes styles sont bien définis etc. Mais sur la table des matières, ans mes souvenirs, les N° de pages étaient automatiquement à droite de la Table. J'ai essayé le bouton correspondant à ça dans l'inspecteur à droite mais ça ne marche pas ..
Là ils sont séparés du titre par une tabulation et tout ce que je peux faire c'est jouer avec la valeur de la tabulation.

Je ne sais pas comment arriver à un résultat correct (je n'ai pas encore travaillé le moindre texte sur la table des matières, mais je ne vois pas comment résoudre ce problème en premier lieu!)

Je vous mets un screenshot
Merci !

 
Dernière édition par un modérateur:

baron

Membre d’élite
22 Avril 2008
1 704
447
LLN
Bonjour,

Tu sélectionnes le texte de ta table des matières puis tu modifie ta tabulation en tabulation alignée à droite. (Directement, ou via le style de paragraphe Table des matières.)

Je ne saurais te donner de méthode plus précise, je vois que tu utilises une version plus récente que la mienne (hélas pour toi : elle souffre de bien des défauts et des régressions…)

En général, on déplace le curseur dans la règle et on double-clique sur le taquet de tabulation pour accéder aux options, telles que aligner à droite.
 

baron

Membre d’élite
22 Avril 2008
1 704
447
LLN
Le cas échéant, n'hésite pas à décrire ce que tu as fait puis à cliquer sur le bouton Meilleure réponse qui indiquera ton sujet comme résolu. ;)
Ça aidera les autres. :)