Paquet AVCHD, Maverick : pas de son dans les fichiers MTS

ynokean

Membre junior
25 Novembre 2007
11
0
Paris
Bonjour,

J'utilise ma caméra SONY NX30 depuis plus d'un an sans jamais avoir eu ce genre de problème auparavant. J'ai un Mac Book Pro 2,4 GHz Intel Core i7. Sur Lion, je la branchais en USB, je trouvais les fichiers dans leur dossier STREAM et pouvais les glisser directement dans Premiere pour le montage.
Mais depuis la mise a jour vers Maverick je découvre le paquet AVCHD qui s'ouvre avec Quicktime. Quicktime ne m'intéressant pas, je fais clic droit, "afficher le contenu du paquet", pareil avec BDMV et retrouve mon dossier STREAM. Seulement les fichiers MTS qu'il contient sont lus sans le son sur VLC, Premiere... Pourtant, quand je les lis sur Quicktime via le paquet AVCHD, il y a bien le son.
Je dois faire un montage de mes vidéos et je retrouve coincé, j'ai beau chercher sur Google et ici, je n'ai pas trouvé. Quelqu'aurait une idée ? C'est peut-être tout bête...

Merci d'avance !
 

McHerve

Membre d’élite
Club MacG
1 Décembre 2005
2 748
53
Cagnes-sur-Mer
www.movieconverter-studio.com
(j'ai la flemme de chercher les spécifications sur le net ;))
ton caméscope ne filmerait pas l'audio en "pcm bluray"?

si oui, ça veut dire que son format audio n'est pas géré par tes logiciels (et si tu as un petit fichier à mettre à disposition, je le veux bien pour le farfouiller :))

à+
 

ynokean

Membre junior
25 Novembre 2007
11
0
Paris
C'est avec beaucoup de retard que je réponds, je suis désolé ! Bonne année en passant. C'était bien ça le problème, étrange qu'il ne m'ait pas été posé auparavant. Merci en tout cas !
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 843
599
Bonjour,

J'utilise ma caméra SONY NX30 depuis plus d'un an sans jamais avoir eu ce genre de problème auparavant. J'ai un Mac Book Pro 2,4 GHz Intel Core i7. Sur Lion, je la branchais en USB, je trouvais les fichiers dans leur dossier STREAM et pouvais les glisser directement dans Premiere pour le montage.
Mais depuis la mise a jour vers Maverick je découvre le paquet AVCHD qui s'ouvre avec Quicktime. Quicktime ne m'intéressant pas, je fais clic droit, "afficher le contenu du paquet", pareil avec BDMV et retrouve mon dossier STREAM. Seulement les fichiers MTS qu'il contient sont lus sans le son sur VLC, Premiere... Pourtant, quand je les lis sur Quicktime via le paquet AVCHD, il y a bien le son.
Je dois faire un montage de mes vidéos et je retrouve coincé, j'ai beau chercher sur Google et ici, je n'ai pas trouvé. Quelqu'aurait une idée ? C'est peut-être tout bête...

Merci d'avance !
Bizarre que Mavericks ne permette plus l'import depuis la caméra par USB ? J'ai une Sony CX-700 (qui enregistre dans les mêmes formats video que ta NX-30, sauf pour l'audio, chez moi en AC3) et le passage à Mavericks n'a rien changé, que j'importe en direct dans FCP X ou iMovie 10.

Que se passe-t-il quand tu lis tes mts une fois copiés du dossier Stream sur ton bureau avec QuickTime (je ne vois pas pourquoi tu utilises VLC…) ?

Avec Mavericks, tu disposes d'iMovie 10 important les mts en natif, pourrais-tu importer un fichier (depuis le Finder ou depuis la caméra) et voir si l'audio fonctionne ?

Je vois dans les caractéristiques de ta caméra que l'audio est enregistré dans le cas de la HD, en 'PCM linéaire/Dolby Digital 2 canaux, 16 bits, 48 kHz', ce qui n'a rien de particulier.
Car le PCM est lu par QT, de même que par VLC…
 
Dernière édition: