10.6 Snow Leopard Passer de OS X 10.6.8 vers ... ?

MLawrence

Nouveau membre
19 Juillet 2020
3
0
23
Locke => J'ai téléchargé l'OS à partir du lien de ta signature, même message d'erreur

Sly54 => j'ai essayé de changer l'heure, pareil. Mais le certificat est valable jusqu'en 2029, ça devrait fonctionner :(

certificat.jpg
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 440
4 544
Locke => J'ai téléchargé l'OS à partir du lien de ta signature, même message d'erreur

Sly54 => j'ai essayé de changer l'heure, pareil. Mais le certificat est valable jusqu'en 2029, ça devrait fonctionner :(
Non, il ne faut pas te fier à ça, il modifier temporairement la date de ton Mac en lançant le Terminal, tu taperas ceci...
Bloc de code:
date 0101120016
...en validant avec la touche Entrée, ça changera la date pour le 1er janvier à 12h00 de l'année 2016. En cas d'échec, change la fin par 17, 18 ou 19 et vois ce qu'il se passe. El Capitan est sorti officiellement le 30 septembre 2015.
 

BabouchkaBG

Nouveau membre
20 Mars 2020
5
1
73
Bonjour à tous ! Je suis nouvelle , pas toute jeune, et un peu perdue...j’ai un vieux Mac OS X version 10.6.8..processeur 2GHz Intel core duo, avec 2 Go 667 DR2 SDRAM..je voudrais bien l’upgrader, car je suis à l’etranger, et je voudrais pouvoir profiter de Skype, et peut être Molotov ...j’ai lu vos questions / réponses, et j’ai réussi à télécharger les mises à jour , sur une clé, par le biais de Windows...je suis en train de les installer...mais j’aimerais bien aussi avoir le lien de Fullcrum pour télécharger Catalina...parce que j’ai essayé 4 fois, et je ne réussissais jamais a l’installer...Bon, j’ai compris pourquoi, because les mises à jours ...mais je n’ai peut être pas le bon lien ...Merci a tous !
 
  • J’aime
Réactions: Human-Fly

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 440
4 544
mais j’aimerais bien aussi avoir le lien de Fullcrum pour télécharger Catalina...parce que j’ai essayé 4 fois, et je ne réussissais jamais a l’installer
C'est bien, mais quel est le modèle exact de ton Mac ? Tu vas ici... https://checkcoverage.apple.com/fr/fr/ ...tu tapes le n° de série qui est gravé au laser au dos de ton MBA, MBP ou sous le pied d'un iMac. Et là tu auras un rappel du modèle exact qui nous intéresse aussi.

Et gentiment dit, n'espère pas avec seulement 2 Go de mémoire utiliser macOS Catalina !
 

BabouchkaBG

Nouveau membre
20 Mars 2020
5
1
73
C'est bien, mais quel est le modèle exact de ton Mac ? Tu vas ici... https://checkcoverage.apple.com/fr/fr/ ...tu tapes le n° de série qui est gravé au laser au dos de ton MBA, MBP ou sous le pied d'un iMac. Et là tu auras un rappel du modèle exact qui nous intéresse aussi.

Et gentiment dit, n'espère pas avec seulement 2 Go de mémoire utiliser macOS Catalina !

Merci pour ta réponse , bien sûr, je n´espère pas utiliser Catalina ...mais El Capitan, peut être..?
J’ai réussi à installer les mises à jours préconisées...par contre, j’ai maintenant un petit problème avec Safari, qui a quitté de manière imprevue (version 5.0.5) 6533.21.1...j’ai forcé à quitter, éteint...mais il ne se relance pas...je ne vais donc pas pouvoir télécharger El Capitan ! Tout au moins ce soir ..j’avais cherché le modèle de mon mac , tout à l’heure, et j´avais sauvegardé les infos...je te les envoies, tu pourras peut être m’en dire plus ...en tous cas , Merci encore pour ta réponse rapide...il faut quand même que je décroche un peu ( j’y suis depuis ce matin !)...il y a des gens qui ont faim !
Apple iMac 20-Inch "Core Duo" 2.0 Specs
Identifiers: Early 2006 - MA200LL - iMac4,1 - A1174 - 2105"
All iMac 20-Inch Models | All 2006 Models | Dynamically Compare This Mac to
Michèle FREDERICK-LINGLET

Version du système : Mac OS X 10.6.8 (10K549)
<Capture d’écran 2020-07-20 à 17.52.42.png>
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 142
4 243
Là-haut
Safari version 5.0.5, sur Mac OS X Snow Leopard ? Ce système n'est déjà pas à jour.

Il faut mettre Snow Leopard à jour de sécurité et de tous les logiciels avant d'entreprendre une mise à niveau vers une autre version de Mac OS X.

Pour cela, lancer La mise à jour de logiciels.

De toute manière, si ces informations sont bonnes et puisqu'il s'agit d'un Early 2006, il ne peut être mis à niveau au-delà de Mac OS X 10.6.8.
 

BabouchkaBG

Nouveau membre
20 Mars 2020
5
1
73
Safari version 5.0.5, sur Mac OS X Snow Leopard ? Ce système n'est déjà pas à jour.

Il faut mettre Snow Leopard à jour de sécurité et de tous les logiciels avant d'entreprendre une mise à niveau vers une autre version de Mac OS X.

Pour cela, lancer La mise à jour de logiciels.

De toute manière, si ces informations sont bonnes et puisqu'il s'agit d'un Early 2006, il ne peut être mis à niveau au-delà de Mac OS X 10.6.8.
...Hélas, mes informations sont bonnes, et donc, il ne m’est pas possible d’installer El Capitan ....j’ai mis Snowboard Léopard à jour avec les informations qui étaient dans ce forum...et je suis en train de télécharger El Capitan sur une clé, par le biais de Windows, puisque Safari ne se relance pas...c’est galère...mais j’aurais tellement voulu utiliser encore ce Mac ... je Croyais quand même que la configuration était bonne ...j’ai 27go de mémoire , et je pouvais en libérer davantage ... S’il vous vient une impourvu que je puisse utiliser Skype, et éventuellement Molotov, pour avoir la télé française ...ce serait super ...on peut rêver ! Merci...bonne soirée...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 142
4 243
Là-haut
J'ai eu une machine de ce type il y a quelques années et Snow Leopard est bien l'ultime version de Mac OS X qu'on peut y installer.

Le dernier Safari qu'on peut y installer est la version 5.1.10.


Je le redis : ce système n'est pas à jour. Il faut lancer la mise à jour de logiciel. Il vous manque peut-être des mises à jour importantes comme la révision du programme d'installation ou celle du Mac App Store.

La dernière mise à jour de sécurité est la 2013-004. Elle comprend tous les correctif apparus après la mise à jour 10.6.8.


Pour internet je conseille d'utiliser Firefox car, même à jour, le dernier Safari ne pourra plus afficher les pages https.

Utiliser la version 45.9.0 ESR

 

BabouchkaBG

Nouveau membre
20 Mars 2020
5
1
73
Merci, Moonwalker...
Ce n’est pas vraiment une bonne nouvelle, mais grâce à toi, j’ai pu supprimer Safari qui plantait et réinstaller Safari 5.1.10, mais j’ai aussi installé Firefox 45.9.0 ESR, en désactivant la mise à jour automatique... Peut être que Safari ne me servira plus beaucoup...
J’avais installé déjà les mise a jour de sécurité... donc, retour à la case départ... mais au moins, je peux aller sur internet, et retoucher mes photos...
Merci pour ton aide et tes conseils... Bonne journée
 
Dernière édition par un modérateur:

The Jibest

Membre junior
15 Novembre 2005
83
8
Toulouse
Salut,

Pour Snow Leopard, il faut oublier Safari 5.1.10 (je l'utilise pour lire les webarchives) et Firefox 49ESR peu exploitable.

Je recommande l'alliance d'ArcticFox <https://github.com/wicknix/Arctic-Fox/wiki/Downloads> (1er lien en haut) et de SpiderWeb <https://randommacstuff.blogspot.com/p/spiderweb-browser.html> du même développeur wicknix.

ArcticFox est mon navigateur par défaut, il assure très bien, SpiderWeb prend le relais pour des sites écrits avec les pieds.

TenSixFox est aussi une bonne alternative pour exploiter le web <https://github.com/OlgaTPark/tenfourfox/releases/download/FPR4-Intel/TenSixFox.app.zip>.

ArcticFox et TenSixfox sont francisables, pas SpiderWeb.

Par contre, avec seulement 2Go de Ram, le max autorisé, il vaut mieux un disque rapide et ne pas ouvrir d'autres applications en même temps.

J'exploite aussi mon vénérable PowerBook G4 1,25GHz 2Go avec Tenfourfox et Leopard Webkit, donc il y a de la marge :)
 
  • J’aime
Réactions: Moonwalker

ricardosse

Nouveau membre
1 Décembre 2020
7
2
57
Suite aux recherches sur ce forum, je suis dans la même situation.
mac book pro 17 blanc
10.06.08 (10K549)
Darwin 10.8.0
2.6GHz intel Core i7
4Go 1067 MHz DDR3

Je galère et j'ai tout essayé pour faire un uppgrade à Captain ou Sierra sans succès...
Cordialement
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 755
8 552
Nancy___

ricardosse

Nouveau membre
1 Décembre 2020
7
2
57
Peux tu nous donner ton modèle exact stp ?
Bonjour
Merci pour votre réactivité
Je me suis trompé c"est un 15 pouces avec les caractéristiques suivantes :
Mackbook pro 15 inch -Mi-2010​
10.06.08 (10K549)​
Darwin 10.8.0​
2.66GHz intel Core i7​
4Go 1067 MHz DDR3​
Mac OS X 10.6 Snow Leopard​

Merci d’avance pour votre assistance
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 755
8 552
Nancy___

ricardosse

Nouveau membre
1 Décembre 2020
7
2
57
Dernier OS possible : High Sierra, avec El Capitan comme intermédiaire obligatoire.

As tu lu tout ce fil ?
Si oui, ou bloques tu ?
(bien lire le post #12 de Moonwalker pour les mises à jours complètes de Snow Leopard)
Ok merci, je crains que j'ai un pb avec mon OS installé. Il me bloque le Safari pour les téléchargements et les installations de logiciels etc. J’ai retrouvé les DVD d’origine et je vais installer à nouveau le OS etc. et puis suivre les posts de Moonwalker en espérant trouver le bon processus
Cordialement
 
Dernière édition par un modérateur:
  • J’aime
Réactions: Sly54

ricardosse

Nouveau membre
1 Décembre 2020
7
2
57
Bonsoir,
J'ai exécuté tout le processus conseille par Moonwalker , mis a jour le OS de 10.6.6 a 10.6.8 avec les mises a jour sécurité ...j'ai telecharge OS capitain que j'ai lance en installation ..il a remplace ancien OS mais après 30 min d'installation ..elle a échoué avec le message OS capitaine n'est pas installe ...aucun paquet installe ..et il Maison-Blanche efface l'ancien OS que je dois réinstaller pour reprendre la main sur ordi >>Help

et il a effacé l'ancien OS que je dois réinstaller pour reprendre la main sur ordi >>Help
 
Dernière édition par un modérateur:

ricardosse

Nouveau membre
1 Décembre 2020
7
2
57
Bonsoir Fullcrum,
Merci, j'ai enfin réussi a installer EI Capitan ...j'ai suivi un conseil de changer la date avec le terminal et l'installation c'est bien déroulé >> Tu me conseilles d'arrêter a ce OS ou je continue la mise jour avec High Sierra
Cordialememt
 
Dernière édition par un modérateur:
  • J’aime
Réactions: Fullcrum