pb airport sous itunes 9

lemonhead45

Membre actif
25 Septembre 2009
134
3
Bonjour,
j'utilise Itunes version 9 sous mac os x, avec l'airport express relié à mon ampli.
Tout fonctionne bien depuis des mois, mais aujourd'hui jai rencontré un pb.
Le problème est que pendant la lecture, il sembe qu'itunes perde la connexion avec l'airport express (qui est bien détectée par mon imac si je men refère à l'icone airport en haut à droite de l'écran).
Ce qu'il se passe cest que lors de lécoute d'une musqiue via lairport, d'un seul coup la musique s'arrête et tout en bas de lécran, je nai subitement qu'un seul choix, c'est de choisir les HP de l'ordinateur ; je ne peux plus choisir airport express.

J'ai donc testé à partir d'un itunes d'un autre PC : là itunes voit bien l'airport express, et ce choix m'est à nouveau disponible dans itunes sous mac.
Je n'y comprends plus rien.
Y a t-il des personnes qui ont rencontré des problèmes airport sous itunes dernièrement ?

merci
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Ca ne m'est plus arrivé depuis quelque temps, mais quand ça se produit, je débranche la borne Airport Express, j'attends quelques minutes et je la rebranche pour qu'elle se réinitialise.

Ensuite il peut se passer des mois sans que j'aie le moindre problème
 

Pyroclastique

Membre confirmé
28 Février 2006
88
0
RP
photo-formations.com
Bonjour à tous

Même problème pour moi et je viens d'identifier la source.
En revanche, je n'ai pas de solution pour corriger ce problème.

Donc comme lemonhead45, j'utilise Itunes avec une borne Airport et tout fonctionnait parfaitement depuis des mois et je pouvais profiter de ma musique sur l'ampli de mon salon.

En revanche, depuis quelques temps (a ce demander si ce n'est pas depuis la dernière maj d'Itunes), j'ai le même problème.
La musique via ma borne se coupe et je n'ai plus que le son sur mon mac...

je pensais bien entendu à la borne, voir même mon routeur Wifi, car en pingant ma borne, je voyais bien un très grand nombre de perte de paquet.
A 2 doigts de changer mon routeur Wifi.:rolleyes:

et puis par hasard, tout en restant sur un ping continuel vers ma borne, je stoppe ma musique via Itunes et là surprise, le ping refonctionne parfaitement.
Je me dit coïncidence, et bien non.
je reclic sur play dans Itunes et hop, grande perte de paquet.
je restoppe, et hop, connexion parfaite.

Donc pour moi, le problème est clair, cela viens d'Itunes.
pour info, je suis en 9.1.1 sur itunes;

Quelqu'un aurait il connaissance du pb?
existe-t'il un patch Itunes qui corrigerait cela ?

Merci à vous tous