pb de connection a Gameranger !

saturdaymacfever

Membre junior
11 Juin 2007
13
0
30
Je jouais, il y a environ 6 mois, pas mal sur Gameranger à Age of Empires II; or il demande maintenant à chaque fois que je lance l'application, d'upgrader (à une version compatible mac os X.3 ou ulterieur... et je n'ai que os X.2), sans ca, je n'arrive pas a me connecter. Y a-t-il un autre moyen de parvenir à se connecter que d'upgrader?
merci d'avance !:up:
 

Bassman

Vénérable sage
Club MacG
12 Septembre 2003
17 072
2 424
40
Ce forum est basé sur le partage d'expérience. Donc si aucunes réponses n'est encore venue, c'est peut être que personne n'a rencontré ce problème ou qu'entre tes 2 posts, personnes ayant connaissance du problème n'est passée.

Bref, c'est pas bien vu de pousser au cul pour avoir sa réponse.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 306
58
St Germain en Laye - FRANCE
il n'y a plus gradn monde sur 10.2....

As-tu essayé de trélécharger la dernière version de GameRanger pour vérifier si par hasrad elle ne tournerait pas sur 10.2??? (même si ce n'est pas indiqué, c'est peut-être juste un oubli)
 
A

Anonyme

Invité
Et sinon ?
T'as pas encore eu l'idée de demander à… je sais pas moi… euh… au hasard… euh…

AH OUI !!!

L'équipe de GameRanger tiens !

On sait jamais ?


T'as l'air pressé, alors bon… J'essaye d'aider moi :D :D