Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Pb gimpprint et epson stylus color 580

Discussion dans 'Accessoires Mac' créé par brunop, 28 Juillet 2003.

Modérateurs: Locke
  1. brunop

    brunop Nouveau membre

    Inscrit:
    28 Juillet 2003
    Messages:
    23
    J'aime reçus:
    0
    Bonjour à tous, je suis nouveau sur ce forum, voilà depuis quelques temps, je n'arrive plus à imprimer avec gimprint sous os 10,2, alors qu'avant tout fonctionnait parfaitement.
    Dans la boite de dialogue du centre d'impression, j'ai comme message, finally send the print file puis waiting for device ou alors j'ai printing page 0 et un pourcentage qui ne dépasse pas 20 % sans que l'imprimante ne fasse quoi que ce soit, ça vient de l'imprimante ou de gimpprint, j'ai refait la config gimpprint sans plus de succès.
    merci de vos réponses
     
  2. jfh

    jfh Membre émérite

    Inscrit:
    7 Juillet 2002
    Messages:
    908
    J'aime reçus:
    3
    sur os X y a deux dossier a installer
    gimp print et un autre ghost quelque chose t'as bien mis les deux ??

    la
    dans le carré gris le dernier eps ghostscript ??
    sinon je voit pas
    réinstaller peu être
     
  3. brunop

    brunop Nouveau membre

    Inscrit:
    28 Juillet 2003
    Messages:
    23
    J'aime reçus:
    0
    oui j'ai bien installé le ghost, mais je vais retenter une installation, je suis en train de faire testé mon imprimante sous pc voir si cela ne vient pas de l'imprimante
     
  4. MacDavid

    MacDavid Membre confirmé

    Inscrit:
    1 Avril 2001
    Messages:
    482
    J'aime reçus:
    2
    J'ai exactement le même probleme... et c'est tres tres embettant. Je dois imprimer des documents impérativement. Juqu'à la 10.1, ca marchait. Peut être même les premiers 10.2 (genre 10.2.1 à 10.2.4). Mais, depuis, rien... Quelqu'un a t il une idée?
     
Modérateurs: Locke
Chargement...