Pb Illustrator police...

Stasiak

Membre junior
14 Mai 2006
69
1
Bonjour

J'ai deja feuilleté tous les sujets traitant de ce sujet mais aucun ne repondait à ma question . Le probleme c'est qu'Illustrator cs plante des le demarrage ( env. 2sec ) . Je l'ai ouvert sur une autre session et tout se passait bien . Donc j 'en conclut que le probleme doit se trouvé parmi les polices .

Donc j'ai supprimé toutes mes polices utilisateurs mais rien n y fait .
Que puis je faire?

merci
cordialement
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
Ton test sur une autre session d'utilisateur est pertinent, mais la conclusion la plus fréquente n'est pas un pb de police utilisateur mais de préférences d'application corrompues.

Il s'agit de fichiers dont l'extension est .plist

tu devrais le trouver dans home:bibliothèque:préférences:

glisses ces préférences sur le bureau, relance Illustrator.
 

Stasiak

Membre junior
14 Mai 2006
69
1
merci pour ta tentative de reponse mais cela ne marche pas . J'ai viré tous les .plist de user/bibliotheque/preferences mais illustrator plante pareil .

De plus j'ai remarqué que lorsqu'Illus demarre un autre .plist apparait..donc pas moyen de le virer entierement . C'est vraiment genant ce probleme...

d'autres solution ? :)
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
qu'elle réapparaisse est normal.

par contre, il est possible qu'un autre fichier lié à illustrator soit corrompu…

déplace le fichier IllustratorFnt.lst qui est dans la bibliothèque/application support/adobe/illustrator
 

Stasiak

Membre junior
14 Mai 2006
69
1
je n'ai pas de fichier IllustratorFnt.ist dans user/blibliotheque/application support/adobe/illustrator le seul dossier qu'il y a c'est plugins et il n y a rien dedans . J'ai cherché si le fichier manquant existait autre part mais nn .. Il est inexistant . C'est normal ?
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
on ne doit pas avoir les mêmes versions
je ne vois pas trop là…
 

Stasiak

Membre junior
14 Mai 2006
69
1
a l'ouverture de l'application , environ 2/3 sec apres son ouverture ... Juste au moment ou illustrator check tous les composants . Mais bizarrement ça plante toujours lorsque les polices non latines apparaissent...
 

Stasiak

Membre junior
14 Mai 2006
69
1
Une pote m'a lancé sur une piste : celle des autorisations ? elle m a conseillé d'aller jeté un oeil via l'utilitaire de disque au autorisation du logiciel ...

Vous en pensez quoi ?
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
que cela ane mange pas de pain, même cet utilitaire ne répare que les autorisations des applications apple (en majorité)
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
utilitaire de disque
application livrée avec le système

onyx n'est qu'une interface utilisateur concentrant plusieurs options.
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 090
Paris XXe
www.last.fm
Navré je suis neohpyte , comment fait-on pour reparé les autorisations avec utilitaire de disque ?...

Merci :)
Tu lances Utilitaire de disque, tu sélectionnes le disque dur sur lequel est installé ton système et dans l'onglet SOS tu cliques sur le bouton Réparer les autorisations de disque ;)
 
  • J’aime
Réactions: da capo

melina

Membre junior
17 Novembre 2005
92
7
32
Paris
moi j'ai une piste : aucune.

j'ai eu le même problème à l'installation d'illustrator sur ma session (CS et os 10.4), à l'achat de mon mac, et aucune réparation des autorisations, virage des préférences, désactivation/suppression des typos n'y a JAMAIS rien changé. j'ai du installer illustrator sur une nouvelle session, ce qui a été très lourd pour travailler.
en revanche l'install de CS2 s'est passée sans problèmes.

je te retrouve quand meme le lien du sujet posté à l'époque qui recense quelques pistes de solutions :
http://forums.macg.co/vbulletin/showthread.php?t=119302
 

melina

Membre junior
17 Novembre 2005
92
7
32
Paris
:/
c'est rageant n'est ce pas quand même, car il doit y avoir une solution. moi avec mes piètres connaissances j'en ai déduit qu'elle était difficile à trouver, d'autant plus que j'ai fait l'install de cs1 quelques jours après l'achat de mon mac, j'avais pas encore eu le temps de foutre le bordel dessus.

tu veux pas passer sur cs2 ?
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Eh, la CS3 sort ces jours... :love: