Pb Safari avec Netvibes et Top site

sebMacNewGen

Membre junior
27 Août 2008
37
2
Salut,

Je debute avec Safari, j'utilisais Chrome et Firefox.

J'ai plusieurs soucis avec Safari (4.0.5):
1) je n'arrive pas a acceder a www.netvibes.com, la page est blanche. Si je reload j'ai le message suivant: "Sorry we are unable to connect you to Netvibes..." Ce n'est pas un probleme de reseau car en parallele je charge sans probleme la page sous Chrome et Firefox. Javascript et les cookies sont biens activés dans les prefs de Safari

2) J'ai une erreur avec Top Site, j'ai le message suivant: "Safari ne parvient pas à ouvrir « place:sort=8&redirectsMode=2&maxResults=10 » car Mac OS X ne reconnaît pas les adresses Internet commençant par « place: »."

Pour le moment le passage a Safari est un echec. Pour info j'ai importe mes bookmarks dans Safari en utilisant Xmarks (mais je pense pas que ce soit lié) et je suis sous Snow Leopard.
Si vous avez des idées pour resoudre ces deux problemes je prend !
Merci,

Séb.
 

schwebb

Membre d’élite
Club MacG
13 Novembre 2007
3 879
497
www.flickr.com
Hello,

Essaye de réinitialiser Safari, ça pourrait aider: Safari/Réinitialiser Safari.

Et bien sûr, si tu as déjà mis des plug-ins (style Cooliris ou autre daube plantogène), tu les désactives.
 

sebMacNewGen

Membre junior
27 Août 2008
37
2
Alors la je dis Bravo !

J'avais bien essayé le menu "Vider le cache" mais "Reinitialiser Safari" m'a completement echappé.
Maintenant ca fonctionne tres bien, Merci !

Séb.