pbm connection

sop

Membre confirmé
20 Septembre 2003
268
0
bonjour voila j'ai un powerbook G4
j'ai voulu installé leopard mais il s'est bloqué vraisemblablement car il n'y a vait pas le 9 g de place.
j'ai sorti le dvd et du coup je me suis retrouvé avec panther . mais en plus et surtout je n'ai plus l'acces à internet. il ne reconnait plus mon cable ethernet.
que faire
merci
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 602
61
27
Rennes
Fait un réparation des autorisations, ce qui est bizarre c'est que 9 Go est assez pour installer Léo. Tu a fait une installation "personnalisé". Normalement Léo ne s'installe pas si il détecte que la place est trot faible pour "l'installation". Sauvegarde tes données et formate le disque avec l'utilitaire disque qui est sur le DVD de Léo, puis réinstalle. (Ton DVD est bien un version boite et un originale ?). Sinon donne la configuration exacte de ton Powerbook

Voila
 

oflorent

Membre confirmé
20 Décembre 2004
368
8
En Charente
bonjour voila j'ai un powerbook G4
j'ai voulu installé leopard mais il s'est bloqué vraisemblablement car il n'y a vait pas le 9 g de place.
Comment as-tu procédé exactement ?
En outre, il y quelques règles à observer avant l'installation, comme réparer ses autorisations, faire une sauvegarde de son DD, etc ...

j'ai sorti le dvd et du coup je me suis retrouvé avec panther . mais en plus et surtout je n'ai plus l'acces à internet. il ne reconnait plus mon cable ethernet.
que faire
merci
Si tu avais vraiment commencé à installer LEO, un redémarrage sous ancien système n'aurai pu être possible. D'où la première question.
Par rapport à ton accès Internet via un cable ethernet : tu n'as pas eu de rupture de réseau ??? Tu es cablé sur une BOX ???