Pbs DEMARRAGE Ibook

-anonyme-

Légende
26 Février 2001
66 286
2 667
Bonjour,
J'ai un ibook en système 9.0.4. J'ai aussi une imprimante epson, un lecteur de disquette et un lecteur ZIP reliés sur un hub, et le tout relié au port USB de mon ibook.
Depuis quelques temps, l'ibook refuse de démarrer si la prise du hub n'est pas branchée : il y a un message d'erreur et de redémarrage. J'ai essayé de débranché les extensions en redémarrant avec la majuscule, j'ai essayé de zapper la PRAM, j'ai passé les NORTON, bref, je n'ai plus assez d'imagination.
En plus de tout cela, et depuis toujours, le hub et tous les périphériques ne sont pas reconnus tout de suite : il faut que je débranche la prise du hub après démarrage et que je la rebranche pour qu'il soit reconnu.
Est-ce un problème d'extension, de MacOS, de mise à jour ?
Je peux vivre comme cela, mais ça n'est ni rassurant ni confortable et si quelqu'un a une idée, je l'en remercie d'avance.
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par reser:
Depuis quelques temps, l'ibook refuse de démarrer si la prise du hub n'est pas branchée<HR></BLOCKQUOTE>
Tu es sur que ce n'est pas l'inverse ?
Il n'est evidement pas normal que ton Mac ne puisse démarrer tout seul...
Sans doute une extension qui reclame la présence de ce hub... ?
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 089
Paris XXe
www.last.fm
Tu as essayé de désactiver l'extension SerialShimLib ? Ca avait aidé à résoudre un pb de hub sur mon Mac au démarrage.