Petits cubes genre Légo bleus à la place des photos

mamyvet

Membre confirmé
9 Novembre 2008
15
1
Bonjour, Voici mon (petit) problème : trouvant très pauvre les modèles de papiers à lettres dans Léopard, j'ai essayé d'en créer moi-même. Tout va bien jusqu'au moment où je veux enregistrer mon modèle. A la place des photos (pourtant Jpeg) et des gifs, se retrouvent des petits cubes bleus avec ?. Je vois bien mes photos avec "aperçu" ; que je les fasse glisser depuis iPhoto ou de mon fichier images, le résultat est le même. :mad:
 

twinworld

Membre expert
Club MacG
4 Janvier 2007
7 818
407
50
Lausanne et Paris
les petits cubes, ca veut dire qu'il ne trouve pas le chemin d'accès des images de votre modèle. Il faut identifier où sont stockées les images utilisées par les autres modèles de votre application et mettre les images de votre modèle dans le même dossier que les autres images. Quelle application utilisez-vous ?
 

mamyvet

Membre confirmé
9 Novembre 2008
15
1
Je ne suis pas sûre de bien comprendre votre message ; en tout cas voici ma réponse : quand j'utilise un modèle d'Apple, je fais glisser à la place de leur photo d'origine une photo de mon application iPhoto, dans laquelle j'ai également enregistré quelques "gifs" (mais rien d'animé) ; ça fonctionne très bien et mes correspondants reçoivent mes courriels avec gifs et photos. Pour créer un modèle de ma composition, j'ai voulu procéder de la même manière mais il ne s'enregistre pas. Un internaute m'avait conseillé de transformer mes photos en "aperçu" et de les enregistrer ; je l'ai fait mais ça ne fonctionne pas non plus. Je ne sais pas dans quelle application se trouve les modèles d'Apple, vous pouvez peut-être me renseigner à ce sujet ???
 

twinworld

Membre expert
Club MacG
4 Janvier 2007
7 818
407
50
Lausanne et Paris
je réitère la question : quelle application utilisez-vous ?
 

mamyvet

Membre confirmé
9 Novembre 2008
15
1
J'utilise l'application AppleMail ; puis je fais "nouveau message" et je fais glisser sur la page blanche des photos et des Gifs de mon application iPhoto. Dans "fichier" d'AppleMail, je clique ensuite sur enregistrer le modèle ; une fenêtre s'ouvre pour me demander de le nommer. Cela fait, il se met dans les modèles sous la rubrique "modèles personnalisés", mais à la place de mes photos ne se trouvent que les cubes bleus. Dans les modèles d'Apple, il y en a un sans dessin, juste une page blanche ; j'ai essayé d'y faire glisser mes photos puis de l'enregistrer, mais ça n'a pas marché non plus. Soyez indulgent avec moi, je ne suis sur Mac que depuis 3 mois, j'étais beaucoup plus à l'aise avec Vista...