• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Photos : images floues après amélioration automatique

djalouk

Membre confirmé
15 Septembre 2007
100
1
Bonsoir,

Depuis une installation toute neuve de macOS Catalina sur mon Macbook Pro Retina fin 2013, mes photos deviennent floues dès que j'utilise la fonction "Amélioration automatique".

J'ai essayé de réparer la photothèque, supprimer puis recréer la photothèque, rien à faire.

Des idées ?

Merci pour votre aide.
 

djalouk

Membre confirmé
15 Septembre 2007
100
1
Je précise que si je fais "Revenir à l'original" mes photos sont bien nettes.

Avant cette installation propre, j'étais aussi sous macOS Catalina (via la mise à jour).
La seule différence que je vois, mais qui n'a peut être rien à voir, c'est que mon disque dur n'était pas chiffré.
 
Dernière édition:

djalouk

Membre confirmé
15 Septembre 2007
100
1
La première fois que je fais "Amélioration automatique" la photo devient vide, je dois faire "Revenir à l'original" pour que la photo revienne.
Si je fais à nouveau "Amélioration automatique", la photo est floue.
 

JLB21

Membre d’élite
Club MacG
22 Novembre 2007
4 773
338
Le Vésinet
Pas de problème chez moi avec Photos sous Catalina, tout reste parfaitement net, avant et après modification.

Pourrais-tu vérifier que tes photos sont physiquement présentes dans le dossier Originals de ta bibliothèque ?

Capture_d’écran_2019-11-12_à_10_18_56.jpg
 
  • J’aime
Réactions: fgfdgd

djalouk

Membre confirmé
15 Septembre 2007
100
1
Merci pour aide.

Hier soir, j'étais resté sur une photothèque avec 1 album qui avait des miniatures manquantes suite à l'application en masse de l'amélioration automatique.

Ce soir, j'ai bien vérifié la présence des mes fichiers originaux (.nef) dans le dossier originals , ils sont bien là.
J'ai fait : Revenir à l'original > Amélioration automatique en masse > tout est OK (je ne sais pas pourquoi, je n'ai rien fait de particulier depuis hier)

J'ai importé un second album : Amélioration automatique en masse > miniatures manquantes... > Revenir à l'original > Amélioration automatique en masse > OK

J'ai importé un troisième album : Amélioration automatique en masse > des miniatures manquantes et des images entièrement blanches quand je veux les voir en grand > Revenir à l'original > Amélioration automatique en masse > miniatures et affichage OK

J'ai importé un quatrième album : Photos s'est fermé au tout début de l'importation...

Cela va être très embêtant car j'utilise beaucoup Photos, j'envisage de réinstaller complètement le mac (fait y a une semaine mais bon...), qu'en pensez-vous ?
 

djalouk

Membre confirmé
15 Septembre 2007
100
1
Même résultat après une réinstallation du mac, la seule technique qui fonctionne c'est de faire Revenir à l'original entre 2 améliorations automatiques. Ce n'est pas très grave, on verra à la prochaine mise à jour.