Photos photoshopisées et Cover Flow

flippy

Membre d’élite
20 Août 2009
1 399
63
Bonjour. Quelqu'un peut-il me dire pour quelle raison des photos que j'ai retravaillées sur Photoshop s'affichent floues sur Cover Flow ? Ce sont des photos prises avec un Nikon Coolpix, en jpeg. Lorsque que je les visualise via Cover Flow sans encore les avoir passées à la moulinette Photoshop, celles-ci s'affichent superbement sur Cover Flow. Dès que c'est passé par Photoshop, et sans avoir aucunement changé ni le format ni la taille ni la résolution [simplement un petit contrôle luminosité-contraste], ça devient tout flou sur Cover Flow. Où est le problème ? :mouais::rose:
 

flippy

Membre d’élite
20 Août 2009
1 399
63
Jamais personne n'a rencontré (remarqué) ce problème ??? Des images venant directement d'un APN sont visibles nettes dans CoverFlow (vous savez dans SL ou +, le choix de présentation tout à gauche à côté du mode colonne :rateau: ). Il y a au début évidemment un petit temps de latence, le temps que ça charge toutes les photos du dossier. Mais si une ou les photos ont été ouvertes pour réglages dans Photoshop, ça reste flou, point barre (là il n'y a même plus de temps de latence :( )..............
 

McFlan

Membre confirmé
26 Octobre 2004
144
0
Trop curieux
Vous avez changé les réglages de photoshop ?
Dans Préférences > Gestion des fichiers : Icône, Vignette Mac et Vignette PC sont-ils cochés ?
 

flippy

Membre d’élite
20 Août 2009
1 399
63
Bonjour McFlan et merci pour ta réaction. Dans la "Gestions des fichiers", les 3 cases mentionnées (l'une au-dessus de l'autre) sont bien cochées... [faudrait-il les décocher, ce qui me semblerait un peu bizarre ?]
 

McFlan

Membre confirmé
26 Octobre 2004
144
0
Trop curieux
Non, elles doivent bien rester cochées toutes les 3.
Je suis désolé de ne pas pouvoir t'aider, mais c'est la seule piste qui me vient à l'esprit.

---------- Nouveau message ajouté à 22h26 ---------- Le message précédent a été envoyé à 22h14 ----------

L'aperçu en basse résolution doit quand même bien venir de photoshop.
Tu as essayé la manipulation suivante sur une photo enregistrée avec photoshop ? :
- Pomme + i ;
- Cliquer sur l'icône ;
- Touche effacer.
Est-ce que cela règle le problème pour la photo ?
 

flippy

Membre d’élite
20 Août 2009
1 399
63
OK, je laisse donc comme c'est. Merci quand même pour la piste. Cela dit, c'est un réglage prefs auquel je n'avais jamais prêté attention jusqu'à présent :D
 

McFlan

Membre confirmé
26 Octobre 2004
144
0
Trop curieux
Tu as dû zapper mon dernier message. ;)
Quoi qu'il en soit je crois avoir trouvé le problème. En fait, si on utilise coverflow en très grand on voit effectivement que les images enregistrées avec Photoshop sont de moins bonne qualité.

Deux solutions :
- solution manuelle qui est celle expliquée un message au dessus (pomme+i ...) ;
- dans les préférences toshop : au même endroit que tout à l'heure, il faut décocher (puisque l'aperçu généré par Photoshop est de moins bonne qualité que celui généré par le système).

Ça permet même un petit gain en poids (0,1Mo sur 4,2 chez moi). En revanche, c'est peut être un peu plus lent puisque le système doit faire le boulot.
 

flippy

Membre d’élite
20 Août 2009
1 399
63
Bien joué McFlan :up: [je n'avais pas encore vu ton complément explicatif]. C'est bien un problème de vignette Photoshop qui prend la place du contenu et qui est donc flou avec CoverFlow. Donc j'ai activer "Ne jamais enregistrer" pour les icones, etc, dans les Prefs, et j'ai maintenant une netteté normale. Merci encore pour ton aide :zen: