10.12 Sierra Plantage Final Cut Pro 10.4

Fannychouette

Nouveau membre
16 Mai 2019
1
0
30
Bonsoir tout le monde,
Je viens à la pêche aux infos et aux solutions pour un souci que je rencontre avec Final Cut...
J'ai un Mac 27" OS Sierra 10.12.6 de fin 2013,
3,4 GHz Intel Core i5
32 Go 1333 MHz DDR3
NVIDIA GeForce GTX 775M 2048 Mo

J'ai la version Final Cut Pro X 10.4 et voici mon problème :
lorsque je suis sur un projet, je peux travailler les rush mais le logiciel plante dès que je veux insérer un titre ou un élément de texte. ll quitte automatiquement, en me disant que "Final Cut a quitté de manière imprévue".
A noter que la version du logiciel installée sur mon Mac fonctionne très bien sur nos 2 autres iMac (oui, on est une famille équipée), sans plantage nulle part, ni même au niveau des titres.
J'en déduis donc que le souci se cache quelque part dans mon Mac, mais où ... ?
J'ai désinstallé le logiciel puis l'ai réinstallé, et le souci est le même, à la petite différence qu'il plante plus vite encore, quand je suis en train de bosser sagement sur un rush sans vouloir mettre de titres...
J'ai déjà gratté un peu sur le net à la recherche d'infos et de solutions (j'ai par exemple supprimé les fichiers de "préférences" ou pré-réglages du logiciel) mais rien ne semble résoudre ce bobo...

Si vous avez des idées, pistes de solutions, je suis preneuse :)
Merci d'avance pour vos lumières !!

Fanny
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 638
534
Bonjour,

La première chose judicieuse à faire aurait été de poster dans la rubrique Vidéo de ce forum, ici on est dans macOS…:rolleyes:

Une information importante manque : depuis quand le problème est-il apparu ?

Qu'entends-tu par désinstaller et réinstaller le logiciel ? Normalement, on le met à la corbeille et on le re-télécharge.
Qu'entends-tu par 'bosser sur un rush' ? On sélectionne des plans dans le navigateur de media que l'on pose sur la timeline et éventuellement on applique sur ces plans des effets. A quel stade le plantage intervient-il ?
Qu'entends tu par 'insérer' un titre ou un élément de texte ? On n'insère pas un titre, on le pose sur la timeline ou au dessus d'autres plans. Et on ne peut mettre du texte sans la pose préalable d'un titre. Alors pourquoi le 'ou' ?
Le problème apparaît-il avec tous les titres ? Natifs ou non ?

Apparemment, si tout fonctionne sur les autres iMac, si la suppression des préférences et le re-téléchargement du logiciel sur AppStore n'ont eu aucun effet il serait judicieux de vérifier l'intégrité de ta bibliothèque.
As-tu essayé de créer une nouvelle bibliothèque ? As-tu essayé de repartir d'un backup antérieur à la date d'apparition du problème ?

La seconde chose à vérifier est l'intégrité de ton compte utilisateur et celle de ton OS.
Pour cela il faut créer un compte test et lancer FCP X depuis ce nouveau compte.

Si le problème subsiste, ton OS est en cause. A ta place, je ré-installe macOS sur l'existant.

Si le problème a disparu, c'est que ton OS est OK, mais que ton compte utilisateur est en cause.
Il faudra alors rechercher ce que tu as modifié juste avant que le problème n'apparaisse.