plantage idvd

aseedpixel

Membre confirmé
20 Mars 2005
50
0
47
Bonjour,
je viens d'essayer onestep dvd de idvd. D'abord pourriez vous me confirmer que ce programme permet de mettre un dv de 60 minnutes sur un dvd simple couche sans manipulation complexe ???

et ensuite, je viens de faire l'essai et arrivés à l'encodage audio, le programme a planté. Est ce que le fichier temporaire c'est crée quelque part (la gravure n'était pas encore commencé) et où puis je trouver pour l'effacer. Je suppose que c'est un gros fichier qui va encombrer mon DD saturé.

je vous remercie pour votre aide. Dans l'attente, je recommence la manip.
bye
 

MarcMame

Membre expert
Club MacG
25 Janvier 2001
7 040
266
aseedpixel a dit:
D'abord pourriez vous me confirmer que ce programme permet de mettre un dv de 60 minnutes sur un dvd simple couche sans manipulation complexe ???
Oui.

je viens de faire l'essai et arrivés à l'encodage audio, le programme a planté.
C'est à dire ? Que s'est-il passé exactement ? L'application a quitté toute seule ? Un message d'erreur quelconque ? Ou juste l'apparition de la roue de couleur ?
 

aseedpixel

Membre confirmé
20 Mars 2005
50
0
47
re
En fait, j'ai laissé tourner la bêbête, aprés une heure, j'ai voulu consulter une page internet et le programme s'est figé pendant l'encodage audio. Effectivement, c'était la roue de couleur et en allent dans "forcer à quitter", j'avais le programme onestep dvd qui ne répondait plus.

Est ce que vous voyez où cela c'est enregistrer, j'ai fait des recherches par poids mais sans succés.

merci pour votre aide.
 

MarcMame

Membre expert
Club MacG
25 Janvier 2001
7 040
266
Il est fort probable que tu n'ais pas la patience nécessaire. L'apparition de la roue de couleur est tout à fait normale et il faut bien plus d'une heure pour encoder un DVD.
La roue de couleur n'apparait pas obligatoirement lors d'un problème mais juste pour prévenir que l'application est trop occupée pour répondre.
Selon la puissance de ta machine l'encodage peut être plus ou moins long. Le tout étant de s'armer de patience.
 

aseedpixel

Membre confirmé
20 Mars 2005
50
0
47
salut

Euh, dans le doute, un G5 bi 1,8 avec de la ram c'est suffisant pour l'encodage ?????
sinon, pour moi, lorsque le progr est déclaré comme inopérant (dixit "ne réponds pas", dans la fenêtre forcer à quitter ) c'est qu'il est inopérant.

Bon, je remercie quand même les internenants. Je continue .....seul :(
 

MarcMame

Membre expert
Club MacG
25 Janvier 2001
7 040
266
aseedpixel a dit:
Euh, dans le doute, un G5 bi 1,8 avec de la ram c'est suffisant pour l'encodage ?????
Bien évidemment. N'importe quel Mac est suffisant pour faire de l'encodage pourvu qu'il possède l'Altivec (G4 minimum), ce n'est qu'une question de temps.

sinon, pour moi, lorsque le progr est déclaré comme inopérant (dixit "ne réponds pas", dans la fenêtre forcer à quitter ) c'est qu'il est inopérant.
"ne réponds pas" ne veut pas forcément dire "inopérant" mais plutot "occupé", ce qui n'est pas tout à fait la même chose. Bien sûr, parfois celà dénote un réel problème avec l'application, mais dans ce cas précis, il est fort probable que ce ne soit pas le cas. J'ai toujours eut l'apparition de la roue de couleur pendant l'encodage audio, il suffit d'être patient, c'est tout. Tu es libre de penser que ce n'est pas le cas et qu'il y a un vrai problème (je ne dis pas que ce n'est pas le cas) mais tant que tu n'auras pas laissé une chance à iDVD de te prouver le contraire, tu n'en sauras jamais rien.
Bref, laisse tourner comme ça pendant au moins 3 bonnes heures et tu verras bien.
 

aseedpixel

Membre confirmé
20 Mars 2005
50
0
47
oki
pour la roue de couleur mais à l'écran il y avait le film qui défilait en apercu pendant l'encodage et là plantage, donc prog planté. Mais ce n'est pas le bbut de mon post, je recherche un dossier qui aurait pu résupérer le début de l'encodage.
merci marcmame
 

MarcMame

Membre expert
Club MacG
25 Janvier 2001
7 040
266
aseedpixel a dit:
oki
pour la roue de couleur mais à l'écran il y avait le film qui défilait en apercu pendant l'encodage
Le film défile pendant l'encodage vidéo. Il ne se passe rien à l'écran quand il passe à l'étape audio, d'où ton impression de plantage.

et là plantage, donc prog planté.
Tu es vraiment buté. ;)

Mais ce n'est pas le bbut de mon post
Ce n'est pas ce que laisse entendre l'intitulé de ton post. ;)

je recherche un dossier qui aurait pu résupérer le début de l'encodage.
Le projet iDVD créé se trouve dans ton dossier "documents" par défaut. C'est un paquet qu'il faut ouvrir.