MacBook Pro plantages en série

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 944
9 288
Nancy___
Je te remets le dernier rapport etrecheck, après envoi au réparateur il sèche.... Ce serait le cloud... Je connais un mac qui va apprendre à voler...

Bloc de code:
Problèmes graves :
  Les choses qui figurent ici ont besoin de correction immédiate.
  Blocage d’iCloud - Cet ordinateur a un grand nombre de transferts iCloud en attentes.



C'est assez étonnant de voir que toute la RAM est bouffée :
Bloc de code:
Informations de la mémoire virtuelle :
  Mémoire vive : 8 Go
 
  Mémoire libre : 449 Mo
  Mémoire utilisé  5.58 Go
  Cache du fichier : 1.98 Go
 
  Mémoire disponible : 2.42 Go
  Fichier d’échange utilisé : 114 Mo



Ce message :
Bloc de code:
Événements du diagnostic (7-30 dernier jours) :
  2020-12-08 18:40:24 com.apple.WebKit.WebContent Plantage (5 fois)
    Exécutable : /Library/Apple/*/WebKit.framework/Versions/A/XPCServices/com.apple.WebKit.WebContent.xpc/Contents/MacOS/com.apple.WebKit.WebContent

et celui là :
Bloc de code:
 2020-12-08 18:14:14 CalendarAgent Plantage
    Exécutable : /System/Library/PrivateFrameworks/CalendarAgent.framework/Executables/CalendarAgent
    Détails :
      dyld3 mode
      *** Terminating app due to uncaught exception 'ISyncServerUnavailableE
      xception', reason: 'Can't connect to the sync server: NSInvalidSendPor
      tException: [NSMachPort sendBeforeDate:] destination port invalid ((nu
      ll))'
      terminating with uncaught exception of type NSException
      abort() called

sont embêtants sur un OS tout neuf.



Tu devrais peut être :
formater ton disque, installer Catalina et t'arrêter là.
Vérifie que tu n'as aucun problème, laisse l'indexation Spotlight aller jusqu'au bout.

Si tout va bien, connecte toi à iCloud et laisse la synchronisation se faire.

Vérifie de nouveau que tout va bien.

Puis vas-y doucement quand tu installes tes logiciels, peut être qu'il y a en a un qui met le bazar.
 
  • J’aime
Réactions: peyret

Mikael M

Membre junior
6 Décembre 2020
32
2
40
Ça rend fou. Le cloud est débloqué, j ai remis sur l ordi des fichiers wave et une partie des dossiers qu'il y avait dedans (dans le cloud). J en ai suppprule plus la casi totalité. J ai un soft de mao legit, pas un seul warez... le ssd a 2 semaines et il présente les mêmes plantages que le ddr d origine ...je vais voir pour suivre tes conseils et je vais jeter l éponge parce que je vois pas si ce qui peut mettre le bazar comme ça ...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 944
9 288
Nancy___
Il faut vraiment procéder par élimination, donc déjà valider qu'avec ton OS ret rien que l'OS tout va bien. C'est la 1e étape.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 314
4 948
Ça rend fou. Le cloud est débloqué, j ai remis sur l ordi des fichiers wave et une partie des dossiers qu'il y avait dedans (dans le cloud). J en ai suppprule plus la casi totalité. J ai un soft de mao legit, pas un seul warez... le ssd a 2 semaines et il présente les mêmes plantages que le ddr d origine ...je vais voir pour suivre tes conseils et je vais jeter l éponge parce que je vois pas si ce qui peut mettre le bazar comme ça ...
A chaque fois tu reproduis tes problèmes antérieurs, alors à ton avis quel est le ou les problèmes. Pour moi de deux natures, la première est logicielle avec une incompatibilité du genre que tel ou tel logiciel n'est pas prévue pour la version de macOS en cours et génère des KP. La deuxième est la réinjection de tes anciens réglages de ta version antérieure qui était sérieusement brinquebalante. Et la combinaison des deux te génère ton joyeux bordel !

Installer un SSD neuf est une bonne chose, mais il serait souhaitable de faire une installation propre incluant un formage du disque dur interne, donc le SSD, de ne rien installer comme logiciels, de faire tes réglages et de tester en long, en large et en travers toutes les applications Apple. Si problème il y a, tu le sauras très vite, mais j'en doute.

Un petit conseil, à ce stade tu devrais faire un clone, puis tu pourras installer tes logiciels un par un en vérifiant sur le site officiel de l'éditeur que tu as la bonne version pour OS X El Capitan. S'il n'y a aucun problème après installation et utilisation d'un logiciel, tu fais une sauvegarde incrémentale de ton clone et tu continues en installant un autre logiciel et en vérifiant à chaque fois que tout va bien avec une nouvelle sauvegarde.

Oui, oui, c'est beaucoup plus long, mais si un logiciel pose problème tu le sauras très vite et le fait d'avoir créé un clone et une sauvegarde incrémentale te permettra de revenir à un étant antérieur sans avoir à tout réinstaller avec à la clé une roue de secours qui est bien ce clone de sauvegarde.
 

Mikael M

Membre junior
6 Décembre 2020
32
2
40
Il faut vraiment procéder par élimination, donc déjà valider qu'avec ton OS ret rien que l'OS tout va bien. C'est la 1e étape.
je m'occupe de ça rapidos, c'est en train de me rendre chèvre. Et sans fibre, le dl va prendre des heures. Je te tiens au courant. Je vais voir pour le ramener chez le reparateur, avec une bonne connexion ce sera déjà plus rapide.
 

Mikael M

Membre junior
6 Décembre 2020
32
2
40
A chaque fois tu reproduis tes problèmes antérieurs, alors à ton avis quel est le ou les problèmes. Pour moi de deux natures, la première est logicielle avec une incompatibilité du genre que tel ou tel logiciel n'est pas prévue pour la version de macOS en cours et génère des KP. La deuxième est la réinjection de tes anciens réglages de ta version antérieure qui était sérieusement brinquebalante. Et la combinaison des deux te génère ton joyeux bordel !

Installer un SSD neuf est une bonne chose, mais il serait souhaitable de faire une installation propre incluant un formage du disque dur interne, donc le SSD, de ne rien installer comme logiciels, de faire tes réglages et de tester en long, en large et en travers toutes les applications Apple. Si problème il y a, tu le sauras très vite, mais j'en doute.

Un petit conseil, à ce stade tu devrais faire un clone, puis tu pourras installer tes logiciels un par un en vérifiant sur le site officiel de l'éditeur que tu as la bonne version pour OS X El Capitan. S'il n'y a aucun problème après installation et utilisation d'un logiciel, tu fais une sauvegarde incrémentale de ton clone et tu continues en installant un autre logiciel et en vérifiant à chaque fois que tout va bien avec une nouvelle sauvegarde.

Oui, oui, c'est beaucoup plus long, mais si un logiciel pose problème tu le sauras très vite et le fait d'avoir créé un clone et une sauvegarde incrémentale te permettra de revenir à un étant antérieur sans avoir à tout réinstaller avec à la clé une roue de secours qui est bien ce clone de sauvegarde.
Bonjour Locke, bah justement, j'suis une bille en ce qui concerne l'informatique , je l'ai donc confié à un réparateur, qui a jugé bon de mettre un ssd, une batterie neuve, et catalina.
Au niveau logiciel, si je tournais avec tout un tas de soft non compatibles je me serais posé la question, mais je n'ai réinstallé qu'un seul soft, c'est renoise, la dernière version, 64bit, toute fraîche, pages, number ..Et firefox...j'ai zappé tout ce que j'avais avant, de même pour les pluggins déstinés à la MAO.. Je n'ai pour ainsi dire plus rien dans le disque.. Je n'ai gardé que les photos... mon ordi est à poil pour ainsi dire, j'ai fait une purge stalinienne... Mais le problème recommence.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 314
4 948
Au niveau logiciel, si je tournais avec tout un tas de soft non compatibles je me serais posé la question, mais je n'ai réinstallé qu'un seul soft, c'est renoise, la dernière version, 64bit, toute fraîche, pages, number ..Et firefox...j'ai zappé tout ce que j'avais avant, de même pour les pluggins déstinés à la MAO.. Je n'ai pour ainsi dire plus rien dans le disque.. Je n'ai gardé que les photos... mon ordi est à poil pour ainsi dire, j'ai fait une purge stalinienne... Mais le problème recommence.
Désolé, mais à la base il ne faut rien installer, aucun logiciel autre que ceux installés d'office lors d'une nouvelle installation et tester en long, en large et en travers toutes les applications, faire tes réglages et c'est tout. Ce n'est qu'à ce prix, si on peut dire, que tu trouveras le fautif. Pour moi, tu vas tourner en rond sans trouver quel est le vrai problème !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 944
9 288
Nancy___
J ai bien suivi vos conseils. J étais pas arrivé au bout de la configuration du Mac (heure etc) que l ordi s est éteint puis rallumé . Voilà voilà
Dans ce cas, il y a un problème hardware sur ton Mac.
Tu pourras faire un test complémentaire : essayer de nouveau d'installer ton OS sur le SSD branché en externe, dans un boitier.

Si tu as toujours des problèmes, alors c'est soit le SSD qui est défectueux, soit le Mac lui même (ce qui devient beaucoup plus embêtant…)
 

Mikael M

Membre junior
6 Décembre 2020
32
2
40
Dans ce cas, il y a un problème hardware sur ton Mac.
Tu pourras faire un test complémentaire : essayer de nouveau d'installer ton OS sur le SSD branché en externe, dans un boitier.

Si tu as toujours des problèmes, alors c'est soit le SSD qui est défectueux, soit le Mac lui même (ce qui devient beaucoup plus embêtant…)
J ai fait une install de nouveau , en espérant qu'elle aille au bout . Dans la mesure où le ssd est neuf , et que ces soucis étaient là avant les changements de disque et de batterie , je penche pour un soucis propre à l ordi . En effet c est plus ennuyeux . J'enrage.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 314
4 948
J ai fait une install de nouveau , en espérant qu'elle aille au bout . Dans la mesure où le ssd est neuf , et que ces soucis étaient là avant les changements de disque et de batterie , je penche pour un soucis propre à l ordi . En effet c est plus ennuyeux . J'enrage.
Je n'ai pas tout relu, mais tu as un MBP 2012 qui est connu pour un problème récurrent avec la nappe SATA dès l'instant ou on change le disque dur d'origine à plateaux par un SSD. Est-ce que la nappe SATA a été changée et où a-t-elle été achetée ? En dernier ressort, si la nappe SATA est de qualité et que ton problème perdure, il faudrait l'installer dans un boîtier USB et démarrer dessus, si tu arrives dans ta session normalement, que tout se passe bien, c'est la nappe SATA qui n'est pas de qualité.

Par contre, depuis le boîtier USB si ton ou tes problèmes apparaissent tout de suite, alors c'est la qualité du SSD PNY qui est à mettre en cause. Et avis perso, je n'ai pas confiance dans la marque PNY pour les SSD !
 

Mikael M

Membre junior
6 Décembre 2020
32
2
40
Je n'ai pas tout relu, mais tu as un MBP 2012 qui est connu pour un problème récurrent avec la nappe SATA dès l'instant ou on change le disque dur d'origine à plateaux par un SSD. Est-ce que la nappe SATA a été changée et où a-t-elle été achetée ? En dernier ressort, si la nappe SATA est de qualité et que ton problème perdure, il faudrait l'installer dans un boîtier USB et démarrer dessus, si tu arrives dans ta session normalement, que tout se passe bien, c'est la nappe SATA qui n'est pas de qualité.

Par contre, depuis le boîtier USB si ton ou tes problèmes apparaissent tout de suite, alors c'est la qualité du SSD PNY qui est à mettre en cause. Et avis perso, je n'ai pas confiance dans la marque PNY pour les SSD !
Salut Locke,
je ne savais pas tout ça, je t'en remercie et je vais faire remonter ça auprès du Type qui m'a changé le disque.

Concernant la nappe, non elle n'a pas été changée, il m"a dit que ce n'était pas la peine. Donc je vais voir avec lui si le problème persiste.
Il m'a également assuré qu'aucun plantage n'arrivait chez lui, et j'ai tendance à le croire sincère.

Pour les marques de SSD j'y connais rien je me suis jamais penché sur le sujet.


Pour le moment, j'ai relancé l'installation, ça m'a fait un bel écran blanc à la fin de l'instal de Catalina, j'ai forcé l'extinction puis j'ai relancé la bécane. Je suis tes conseils depuis environ 3h, j'ouvre tout, je ferme les applis, je fais tourner tout ce que je peux faire tourner, et pour le moment (lingers crossed), pas de plantage.

J'ai rien installer, je verrais ça demain, je n'ai même pas remis ma librairie photo dans l'ordi, pour dire..
j'aurais la mort si je devais avoir à changer de bécane, c'est pas possible là...

En tout cas vous avez été bien dispos tous et je vous en remercie. La suite au prochain épisode......
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 314
4 948
Concernant la nappe, non elle n'a pas été changée, il m"a dit que ce n'était pas la peine. Donc je vais voir avec lui si le problème persiste.
Il m'a également assuré qu'aucun plantage n'arrivait chez lui, et j'ai tendance à le croire sincère.
Il peut-être sincère, ce n'est pas le souci, mais de là à dire que ce n'est pas nécessaire est une autre histoire, car il est avéré que dans 100 % des cas avec des dysfonctionnements suite à l'installation d'un SSD dans cette gamme précise de MBP 2012, que la source du problème est la nappe SATA.

Cela se vérifie très facilement et comme mentionné, il suffit d'installer le SSD dans un boîtier USB et de démarrer dessus, si on arrive sans problème dans une session de travail, c'est bien la nappe SATA la fautive. Et encore une fois, ce problème est multi traité dans les forums et en faisant une recherche, tu vas tomber sur une pelletée de messages.

A l'époque, c'est-à-dire en 2012, Apple ne faisait pas installer de SSD en 2,5" et la qualité de la nappe SATA correspondait au cahier des charges des disques durs à plateaux. Un SSD ayant un taux de transfert à minima cinq fois supérieur provoque une sorte d'étranglement des données provoquant des dysfonctionnements, avec apparition de la roue colorée, lenteur extrême, écran blanc, écran avec une icône d'un dossier contenant un point d'interrogation.

Ce problème qui est récurrent et propre à la gamme des MBP de 2012, peut apparaître tout de suite après installation d'un SSD, après 1 jour, 1 semaine, 1 mois, 1 année, etc, mais il arrivera.
 
  • J’aime
Réactions: Mikael M

Mikael M

Membre junior
6 Décembre 2020
32
2
40
Il peut-être sincère, ce n'est pas le souci, mais de là à dire que ce n'est pas nécessaire est une autre histoire, car il est avéré que dans 100 % des cas avec des dysfonctionnements suite à l'installation d'un SSD dans cette gamme précise de MBP 2012, que la source du problème est la nappe SATA.

Cela se vérifie très facilement et comme mentionné, il suffit d'installer le SSD dans un boîtier USB et de démarrer dessus, si on arrive sans problème dans une session de travail, c'est bien la nappe SATA la fautive. Et encore une fois, ce problème est multi traité dans les forums et en faisant une recherche, tu vas tomber sur une pelletée de messages.

A l'époque, c'est-à-dire en 2012, Apple ne faisait pas installer de SSD en 2,5" et la qualité de la nappe SATA correspondait au cahier des charges des disques durs à plateaux. Un SSD ayant un taux de transfert à minima cinq fois supérieur provoque une sorte d'étranglement des données provoquant des dysfonctionnements, avec apparition de la roue colorée, lenteur extrême, écran blanc, écran avec une icône d'un dossier contenant un point d'interrogation.

Ce problème qui est récurrent et propre à la gamme des MBP de 2012, peut apparaître tout de suite après installation d'un SSD, après 1 jour, 1 semaine, 1 mois, 1 année, etc, mais il arrivera.
bon, je vais voir pour changer tout ça en mode préventif. J'vais me rajouter 8g de rat aussi, ça pourra pas lui faire de mal. J'vais aller zieuter sur le forum pour voir quoi acheter.
 

Mikael M

Membre junior
6 Décembre 2020
32
2
40
OK, vas-y doucement parce que manifestement le hardware est OK.
Donc les plantages provenaient de ce que tu ajoutais ou bien de synchro que tu lançais…
J'ai limite la goutte au front.... ^^Je dois rajouter ma bibliothèque photo, c'est le seul truc que le réparateur me mettait dans l'ordi, et un soft de MAO... Je suis pas tranquille :D Mais bon, ça l'a quand même pas évité de planter lors du formatage hier.. On va y aller tout doux.....