Plug-ins Alien Skin impossible à installer!

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
...hello la tribu! :coucou:

j'ai un souci avec les plug-ins d'Alien Skin pour Photoshop.... je deviens fou, cela fait une bonne partie de l'après-midi que j'essaye de les faire fonctionner sans résultat ou presque... Ce matin j'ai installé toute la série de plug-ins d'Alien Skin et je n'ai eu aucun souci à les faire fonctionner, ce n'est que quand le plug-in BlowUp m'a donné un problème en me disant qu'il y avait une erreur au niveau du programme que j'ai décidé de réinstaller une première fois Photoshop. Après la première réinstallation de Photoshop, plus aucun plug-in ne veut apparaître dans le menu "Filtre".
Rebelotte, j'efface Photoshop avec AppZapper pour le réinstaller par après. Niente. Nada. Rien, ...pourtant les plug-ins figurent bien dans le dossier des modules externes de Photoshop. Je prends mon mal en patience et je décide de réinstaller toute la suite CS2. Résultat, toujours rien! Ils n'apparaissent pas. Je décide alors de télécharger les versions de démo à partir du site d'Alien Skin et j'ai toujours le même résultat. Rien. Plus aucun plug-in d'Alien Skin ne veut apparaître dans le menu.
Là je vous demande s.v.p. un coup de pouce parce que je ne vois vraiment plus aucune autre solution... :nailbiting: :confused:

Voici ma configuration:
PowerPC avec OS X 10.4.10
Photoshop 9.0

:zen:
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
...

... mon parcours du combattant continue, mais j'avoue qu'à plusieurs reprises mon Mac a failli valser par la fenêtre! ... :mad: :mad:

...j'ai viré tous les fichiers qui avaient un lien avec Adobe et AlienSkin ---> tous les fichiers .plist des préférences qui se trouvaient dans mon dossier de départ et dans le dossier des préférences du système et bien sur tous les autres fichiers aussi. J'ai aussi fais une recherche approfondie et j'ai viré tous les fichiers qui avaient été modifiés et crée depuis hier matin (car hier matin les plugs fonctionnaient...) et qui selon moi avaient un lien avec Adobe et AlienSkin... Bref plus aucune trace d'Adobe et d'AlienSkin. Réinstalle tout et toujours rien! Les plug-ins demeurent invisibles dans le menu... Autour de moi on me parle de fichier corrompu qui se trouve quelque part... mouais, mais où? :hein: N'existe-t'il pas un utilitaire qui puisse retracer les fichiers corrompus?

Peut-être j'ai oublié de préciser que les anciens plug-ins d'AlienSkin s'installent...
Il est pourtant indiqué sur le site d'AlienSkin qu'ils sont compatibles avec les ordinateurs PowerPC et Intel et à partir de la version CS... et de toute façon ils ont fonctionné...

...bon ben, j'attends des avis de votre part en esperant que quelqu'un puisse éclaircir ce mystère... :confused:


:zen:

P.S. ...j'ai peut-être aussi oublié de dire qu'a chaque réinstallation, la mise à jour de la CS2 est déjà effectuée et que le plug-in de mon scanner epson est toujours présent... étrange non? Ceci me laisse supposer qu'il y a toujours des fichiers cachés qui ne sont pas effacés correctement...
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 055
329
.be - BXL
Je crois que tu as intérêt à demander chez Alien Skin comment se désinstallent proprement leurs plugins, notamment leurs fichiers de licence invisible, non ?

D'une installation à l'autre, Uninstaller est capable de lister tous changement sur un HD, même les fichiers invisibles.
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Tu as bien les bons Alien?
Moi j'ai installé ces filtres pour Photoshop CS3 vendredi, tout à bien joué:love:
Tu n'as pas mis ceux pour CS3 sur la CS2? Je ne sais pas si il sont compatibles... :hein:
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Je crois que tu as intérêt à demander chez Alien Skin comment se désinstallent proprement leurs plugins, notamment leurs fichiers de licence invisible, non ?

D'une installation à l'autre, Uninstaller est capable de lister tous changement sur un HD, même les fichiers invisibles.
...AlienSkin m'a dit de faire exactement ce que j'ai déjà fait...:nailbiting: ...c'était à prévoir...

...donc tu me conseilles d'utiliser "Uninstaller"? ...si je me rappelle bien "Uninstaller" est efficace seulement si l'application a éliminer est déjà présente au moment de l'installation de "Uninstaller" ...l'installer par après ne sert pas à grand chose; peut-être je me trompe...
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Tu as bien les bons Alien?
Moi j'ai installé ces filtres pour Photoshop CS3 vendredi, tout à bien joué:love:
Tu n'as pas mis ceux pour CS3 sur la CS2? Je ne sais pas si il sont compatibles... :hein:
...il est indiqué que les plug-ins fonctionnent avec Photoshop 7 ou CS au minimum donc CS2 ou CS3 c'est la même chose... ...et comme écrit plus haut je les ai déjà installés...

...j'ai envoyé mes plug-ins a un pote, il les a installés sur son G5 avec CS2 et ça fonctionne nickel... donc... la vérité est ailleurs!

...il va me renvoyer son dossier "modules externes" et je verrai bien si ça marche, sinon... ...ben...heu... sinon je ne sais plus quoi faire... :mouais:
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
...je reste perplexe aussi sur le fait qu'à chaque réinstallation de CS2 toutes les mises à jour sont déjà faites... pourquoi?
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Bizarre, moi je n'ai pas pu utiliser mes Alien du CS2, ils n'étaient pas reconnus, j'ai du installer ceux de la CS3 pour pouvoir les utiliser... :eek:
C'est clair qu'il faut absolument désinstaller via un logiciel, afin d'éliminer tous les composants, il doit garder dans des fichiers des informations qui posent problèmes :mad:
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 055
329
.be - BXL
...donc tu me conseilles d'utiliser "Uninstaller"? ...si je me rappelle bien "Uninstaller" est efficace seulement si l'application a éliminer est déjà présente au moment de l'installation de "Uninstaller" ...l'installer par après ne sert pas à grand chose; peut-être je me trompe...
Il est payant, hélas, mais toi, tu te contredis : il faut évidemment qu'il soit installé avant toute autre chose, sauf le système, sans quoi Uninstaller ne fonctionnerait pas, ça va de soi.
Le principe est que tu prends un instantané de ta bécane avant installation de quoi que ce soit de douteux. Et tu recommences après, de manière à pouvoir comparer, donc de savoir tout ce qui a été modifié, exactement.
Mais c'est long, autant que je me souvienne, donc pénible, chiant, etc.
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Il est payant, hélas, mais toi, tu te contredis : il faut évidemment qu'il soit installé avant toute autre chose, sauf le système, sans quoi Uninstaller ne fonctionnerait pas, ça va de soi.
Le principe est que tu prends un instantané de ta bécane avant installation de quoi que ce soit de douteux. Et tu recommences après, de manière à pouvoir comparer, donc de savoir tout ce qui a été modifié, exactement.
Mais c'est long, autant que je me souvienne, donc pénible, chiant, etc.
...je n'avais jamais encore utilisé "Uninstaller"... là je viens de comprendre son fonctionnement... disons que ça à l'air assez fastidieux surtout pour des applications qui éparpillent des fichiers un peu à gauche et à droite... ...là je vais réinstaller pour la Xème fois ma CS2 avec les modules installés à partir de son G5... je verrai bien ce que ça donne...
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Bin oui, cela semble logique que pour pouvoir désinstaller, il faut qu'il soit installé :love: :love: :love:
Ce que je ne comprend toujours pas, c'est pourquoi tu doit installer à nouveau la CS2. Le problème semble venir d'Alien non??? :modo:
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
...j'suis maniaque...j'aime bien faire des installations "propres"... ;)
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
...bon ben l'histoire devient encore plus tordue...

J'ai remplacé le dossier des modules externes qui ont été installés sur le G5 de mon pote et hop! tous les plug-ins apparaissent dans la barre menu de Photoshop à l'exception de Snap Art... grand hic! aucun plug-in ne fonctionne, logique puisque l'installation ne s'est pas faite correctement, mais bon ils apparaissent quand même dans la barre menu. Cela commence franchement à me gonfler les boulettes... :mad: Ne me dites pas que pour une histoire de plug-ins je dois réinstaller tout mon système!!!!
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Si c'est le seul souci que tu as avec tes logiciels, je ne pense pas qu'il est utile de réinstaller le système :love:
C'est clair que si tu as tous les jours des problèmes avec d'autres logiciels... alors là :love:
Tu as essayé de reconstruire tes autorisations?
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Si c'est le seul souci que tu as avec tes logiciels, je ne pense pas qu'il est utile de réinstaller le système :love:
C'est clair que si tu as tous les jours des problèmes avec d'autres logiciels... alors là :love:
Tu as essayé de reconstruire tes autorisations?
...tout déjà essayé...je ne sais plus à quel saint me vouer...
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Aie... je ne sais pas si le ciel y pourra grand chose :love:
Je viens d'installer sur mon MacBook une deuxième licence, pas de problème.
La première instalation était sur un G5. :nailbiting:
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Aie... je ne sais pas si le ciel y pourra grand chose :love:
Je viens d'installer sur mon MacBook une deuxième licence, pas de problème.
La première instalation était sur un G5. :nailbiting:
...peux-tu me communiquer les versions de tes plug-ins?

...tiens je vais essayer d'installer la CS1 pour voir s'il les reconnaît... ----> idem. RIEN!
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
...voilà, je pense voir la fin du tunnel et donc avoir trouvé la faille... :p

En quelques mots: j'ai installé simplement Photoshop CS2 (9.0) sur un vieux G3 (B&W) upgradé en G4 que j'utilise comme serveur et à ma grande déception j'ai eu le même résultat que sur mon G4 sur lequel je boulotte, donc pas de plug-ins visibles. C'est à ce moment-là que j'ai eu une illumination... je me suis dit 'check ta version de Photoshop...' bon c'est la 9.0 tout court. J'ai lancé l'Adobe updater et la mise à jour vers 9.0.2 s'est faite en quelques minutes. Et voilà, tous mes plug-ins sont à leur place... et ils fonctionnent ! ... donc le problème vient de la mise à jour qui ne se fait pas sur mon G4 sur lequel je travaille et donc sans cette mise à jour les plug-ins ne sont pas reconnus. Bon là je vais faire toutes mes mises à jour manuellement en allant les chercher sur le site d'Adobe mais quelqu'un aurait une petite idée de comment/pourquoi cette défaillance d'Adobe Updater?

:zen:
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Il fallait le mettre à jour. :D
...et comment? ... de toute façon tout est mis à jour donc maintenant c'est sans importance et plus tard j'installerai la CS3...