Plus d'affichage Flash dans Safari v3.2

MackZeKnife

Membre d’élite
Club MacG
17 Juin 2003
2 057
20
ca me regarde
Bjr, auriez-vous une explication - et une solution :) - au pbm suivant :

les animations Flash ne s'affichent pas dans Safari 3.2 : un espace vide à la place.
Le plugin est présent lorsque je vais dans Aide > modules installés : "Shockwave Flash 10.0 r12"

L'affichage est correct avec Firefox 3.0.3.

J'ai desinstallé Flash avec un uninstaller trouvé dans un des forums macgé.
Apparemment concluant car plus d'affichage dans Firefox, qui d'ailleurs détecte l'absence du plugin.

Puis réinstallation à partir du pack téléchargé du site Adobe.... toujours rien dans Safari... :(

version du plugin Adobe Flash : 10.0 r12 -toujours appelé 'Shockwave Flash"
iMac Intel, MacOs 10.4.11
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
dans ton post je ne vois pas mentionné flashpalyer mais shockwave , nuance

certes shockwave comprend flash mais c'est different

et le dernier c'est
11.0.3.470
 

MackZeKnife

Membre d’élite
Club MacG
17 Juin 2003
2 057
20
ca me regarde
dans ton post je ne vois pas mentionné flashpalyer mais shockwave , nuance

certes shockwave comprend flash mais c'est different

et le dernier c'est
11.0.3.470

Bon d'accord, mais le 1er lien que tu donnes (http://www.adobe.com/products/flash/about/) fournit les infos suivantes sur la dernière version du FlashPlayer
Platform ; Browser ; Player version : Macintosh - OS X ; Firefox, Opera, Safari ; 10.0.12.36

et c'est bien celle que j'ai téléchargée et installée (idem si on suit ton 2eme lien).

Q: sous Safari, si tu vas dans Aide > Modules installés, quel est le plugin Flash et sa version installée chez toi ?

Je rappelle que Firefox est OK après désinstallation du FlashPlayer puis réinstall (il l'était aussi avant ces manip pour info)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
mon cas n'a que peu d'importance ( je n'ai pas tes configurations)
Par contre j'ai à la fois des plug shockwave ET flash player à la racine dans internet plug-ins
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
on a pourtant déjà vu ca
les causes usuelles , conflits de plugs ou emplacement erronné , et parfois réglage ( dont le grand classique interference ou conflits avec reglages ou fichiers (plug) quicktime ou vlc)