10.13 High Sierra Plus de son depuis MAJ

jlohypno

Membre junior
7 Juillet 2019
10
1
35
bonjour a tous, je suis nouveau, j ai un soucis
depuis la derniere mise a jour high sierra 10,3 de mon imac 2009, lorsque je connecte ma tablede mixage en usb sur mon imac, il ne l a detecte plus, je ne trouve pas de solution.
Merci de votre precieuse aide
jlo
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 284
285
il faudrait verifier le driver sur le site officiel
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 143
4 245
Là-haut
Tu vas sur le site du fabricant de ton matériel et tu cherches s'ils proposent un driver récent pour macOS.

Généralement, on fait cela avant de faire une mise à niveau du système.
 
  • J’aime
Réactions: mokuchley

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 284
285
donnez nous le nom de votre table de mixage, ainsi que la marque
 

jlohypno

Membre junior
7 Juillet 2019
10
1
35
j ai fais une reinstallation de high sierra, meme probleme.
sur le site, aucun driver de dispo

la marque c est une audiophony et le modele MYA8C.
( elle fonctionne tres bien lorsque je l a branche sur un pc windows )
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 143
4 245
Là-haut
Quelle est la dernière version de macOS avec laquelle cela fonctionnait ?
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 284
285
suivez ce chemin ( si vous ne connaissez pas ) =>
application => utilitaire => configuration audio / midi => fenêtre audio
voyez vous votre appareil dans la liste de gauche....essayez d'ouvrir votre console et regarder si votre appareil est selectionné
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 284
285
je vais lire le manuel de la console
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 284
285
" l’USB sont reconnu par l'ordinateur comme une carte son sans driver supplémentaire " voilà ce que je lis dans le manuel

donc le problème peut venir soit =
- le cable usb; essayer en un autre
- le port usb de votre mac, pouvez vous nous donner l'identité de votre mac ( dans "menu-pomme" => a propos de ce mac => faites un instantanée ' photo et utiliser le menu "transferer un fichier " qui se situe en bas d'un post de macgé.......
- par la même occasion faites aussi un instantanée de la liste audio ( fenêtre de gauche / configuration audio-midi )
- tant qu'a tout regardé, voir la fenêtre midi et aussi le menu son de "preferences système"....y a t il votre table et si le nom n'y est pas avez vous un dispositif marqué " 2 IN 2 OUT "

cela n'a peut-être aucun rapport mais cela ne mange pas de pain => faites un reset pram et SMC
=> https://support.apple.com/fr-fr/HT204063
=> https://support.apple.com/fr-fr/HT201295
 

jlohypno

Membre junior
7 Juillet 2019
10
1
35
j ai changé de cable et de port usb, sans resultat .
 

Fichiers joints

  • Capture d’écran 2019-07-08 à 19.01.51.png
    Capture d’écran 2019-07-08 à 19.01.51.png
    105,4 KB · Affichages: 26
  • Capture d’écran 2019-07-08 à 19.04.30.png
    Capture d’écran 2019-07-08 à 19.04.30.png
    73,7 KB · Affichages: 30
  • Capture d’écran 2019-07-08 à 19.05.10.png
    Capture d’écran 2019-07-08 à 19.05.10.png
    50,4 KB · Affichages: 37