• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Pour mettre en "Flash"

bop

Membre confirmé
11 Décembre 2003
422
7
Hi !
c'est exact, LHO. J'ai dû installer ce truc, et le "PROXUS" je ne connais pas.
et exact aussi : rien à voir avec "Express Install" (que je n'ai pas) mais bien avec "flvPlayer".

Le logiciel FLASH, j'ai pô !
Ça s'achète, ça ? ( ils en veulent tous à ma bourse, depuis quelque temps...)

Pour torturer mes bouts de films: ffmpegX, ou MPEG Streamclip, ou VisualHub, c'est pas bon, tout ça ?
"le composant flv playback" : j'ai pas
"du code action script" : j'sais pas faire (of course)

"sinon:

tu ne nous as pas mentionné le soft utilisé pour encoder tes vidéos:
le format de départ et les dimensions des vidéos.
le logiciel d'encodage et les paramètres d'encodage pour le format flv.
les dimensions de la vidéo de sortie.
"

Je ne comprends pas ce qu'il faudrait préciser :eek:
Tu mexpliques ?

Didjo : OK, je t'envoie ça par ailleurs.
Effectivement, sur ce que suis en train d'essayer j'ai même mis quatre videos différentes. Je voudrais arriver à comparer les différences de rendu suivant les traitements infligés à mes bouts de film .
(En fait, je vous le dis en confidence, si j'essaie de faire ça c'est parceque l'essai que j'ai fait avec iWeb / iMac (en période d'essai gratuit-limité-riquiqui etc...) s'est traduit par un bide :hein: retentissant : il n'y a que chez moi que ça marche. Chez les autres, Pécés ou Macs, que nib, zéro, niente, nothing, niet et riendotout. Ça reste entre nous...)
 
A

Anonyme

Invité
Hi !
c'est exact, LHO. J'ai dû installer ce truc, et le "PROXUS" je ne connais pas.
et exact aussi : rien à voir avec "Express Install" (que je n'ai pas) mais bien avec "flvPlayer".

Pour torturer mes bouts de films: ffmpegX, ou MPEG Streamclip, ou VisualHub, c'est pas bon, tout ça ?

tu ne nous as pas mentionné le soft utilisé pour encoder tes vidéos:
le format de départ et les dimensions des vidéos.
le logiciel d'encodage et les paramètres d'encodage pour le format flv.
les dimensions de la vidéo de sortie. "

Je ne comprends pas ce qu'il faudrait préciser :eek:
Tu mexpliques ?
alors, avec quel logiciel as-tu encodé tes vidéos pour les mettre au format flv ?
les paramètres d'encodage que tu as entrés dans la fenêtre du logiciel.
et à l'origine quel est le format audio et video de tes videos (dans quicktime tu tapes commande (ou pomme) + i pour avoir la fenêtre info....
 
A

Anonyme

Invité
(En fait, je vous le dis en confidence, si j'essaie de faire ça c'est parceque l'essai que j'ai fait avec iWeb / iMac (en période d'essai gratuit-limité-riquiqui etc...) s'est traduit par un bide :hein: retentissant : il n'y a que chez moi que ça marche. Chez les autres, Pécés ou Macs, que nib, zéro, niente, nothing, niet et riendotout. Ça reste entre nous...)
et qu'est-ce qui marche ???...
 

bop

Membre confirmé
11 Décembre 2003
422
7
les paramètres d'encodage que tu as entrés dans la fenêtre du logiciel.
et à l'origine quel est le format audio et video de tes videos (dans quicktime tu tapes commande (ou pomme) + i pour avoir la fenêtre info....
Ouais...
Comme je l'ai dit plus bas je sors mes .flv de : ffmpegX, ou MPEG Streamclip, VisualHub. J'essaie tout ce que je trouve, tout ce que j'ai.
Les paramètres d'encodage... je ne les ai pas notés.
L'information s/ mes fichiers initiaux QuickTime :
. dimensions 720x 576
. Codecs : DV - PAL.DV
. Nombre de canaux : 2
Voilà ! :)

What else ? :D
 

bop

Membre confirmé
11 Décembre 2003
422
7
et qu'est-ce qui marche ???...
Ah, mon bon monsieur, on se le demande !
Surtout pas cet essai avec un bout de QuickTime sur iWeb / .iMac !

Ce qui semble marcher : ce machin que j'indique au #35. Avec les réserves que j'indique plus bas.
 
A

Anonyme

Invité
Ouais...
Comme je l'ai dit plus bas je sors mes .flv de : ffmpegX, ou MPEG Streamclip, VisualHub. J'essaie tout ce que je trouve, tout ce que j'ai.
Les paramètres d'encodage... je ne les ai pas notés.
L'information s/ mes fichiers initiaux QuickTime :
. dimensions 720x 576
. Codecs : DV - PAL.DV
. Nombre de canaux : 2
Voilà ! :)

What else ? :D
bien,

cela ne nous aide pas...
et il vaut mieux n'utiliser qu'un seul soft (même si je comprends que tu veuilles faire des tests).

edit: il y a une chose qui me surprend: tu as utilisé ffmeg et apparemment sans problèmes, alors qu'il est réputé assez hermétique...
 

obi wan

Membre d’élite
Club MacG
19 Mars 2003
1 628
86
tu as utilisé ffmeg et apparemment sans problèmes, alors qu'il est réputé assez hermétique...
tu veux dire qu'il a pas de fuites de mémoire ? c'est plutôt bien ça... je suis déjà sorti :rateau:
 
A

Anonyme

Invité
Hi !
(En fait, je vous le dis en confidence, si j'essaie de faire ça c'est parceque l'essai que j'ai fait avec iWeb / iMac (en période d'essai gratuit-limité-riquiqui etc...) s'est traduit par un bide :hein: retentissant : il n'y a que chez moi que ça marche. Chez les autres, Pécés ou Macs, que nib, zéro, niente, nothing, niet et riendotout. Ça reste entre nous...)
en fait, cela est tout à fait normal: il ne faut pas confondre le local et le global. ou dit autrement, il faut pour tes fichiers vidéos une URL absolue et non relative pour que cela fonctionne sur le grand web...:p
 

bop

Membre confirmé
11 Décembre 2003
422
7
en fait, cela est tout à fait normal: il ne faut pas confondre le local et le global. ou dit autrement, il faut pour tes fichiers vidéos une URL absolue et non relative pour que cela fonctionne sur le grand web...:p
Ah bon ! Certes, certes...
Si quelqu'un peut m'expliquer ça, et comment je fais ça dans la manip' que j'ai dû suivre à partir de iWeb :up:
(bicoze je n'ai vu nulle part dans la procédure que l'on me demandait la moindre URL. J'ai raté une marche ?)

Que j'aie utilisé ffmpegX sans problèmes... c'est pas moi qui l'ai dit !
En réalité, il m'a usé les nerfs, à me réclamer 36.000 fois des trucs et des machins (déjà installés), ou à me sortir des beaux films de 8 Ko, etc. Ce n'est pas pour rien que j'ai recherché ce qu'il y a d'autre - et envisagé VisualHub par exemple.
 

the boss

Membre junior
31 Mars 2008
18
1
bonjour a vous.
j'ai lu toute la discution mais j'ai pas trouver de reponse a ma question.
j'ai fais un site avec iWeb v2.0.4 et j'aimerai ajouter à mon site une video en flash et c'est la le gros probleme.
j'ai fais ma vidéo sur imovie08 en suite je l'ai converti avec ffmpegX en format.flv
j'ai lu sur le forum qu'il faut mettre la video chez l'hebergeur dans un dossier.
j'ai tapé le code html dans la fragement d'Iweb je publie mon site dans un dossier j'upload
et une fois sur le site rien ne s'affiche quelqu'un peut m'aider SVP


voici mon code html:

<object type="application/x-shockwave-flash"
data="http://flv-player.net/medias/player_flv_maxi.swf" width="460" height="260">
<param name="movie" value="http://flv-player.net/medias/player_flv_maxi.swf" />
<param name="allowFullScreen" value="true" />
<param name="FlashVars"
value="flv=http://taghazoute.ch/medias/tag.flv&amp;title=Bougainvillier&amp;width=460&amp;height=260&amp;autoload=1" />
</object>
 

Didjo

Membre émérite
9 Novembre 2003
967
85
Paris
Le répertoire medias n'existe pas sur taghazoute.ch, vérifie la casse, l'orthographe, etc.
 

the boss

Membre junior
31 Mars 2008
18
1
en effet je l'ai supprimer et j'ai mis le fichier .flv dans le dossier web et ça marche maintenant merci pour la réponse