PPC 4 probleme install nouvel OS

jcpamart

Nouveau membre
22 Mars 2010
6
0
47
Bonjour

Je débute sur mac et pour cela, j'ai fais l'aquisition hier d'un Power G4 couleur clair (alu / blanc)
En regardant le tuto sur les barettes de RAM il s'agit d'un : Les PowerMac G4 quicksilver 2002

800 Mhz, 733 Mo de RAM.
Mac OS 9.2

J'ai remplacé le lecteur CD par un lecteur DVD et il est reconnu.

Par contre, j'ai besoin de vous pour les choses suivantes :

La seule façon que j'ai trouvé pour ouvrir le lecteur de DVD, c'est en passant par itunes.
Peut être existe t il une autre façon de faire ?

Lorsque je met un DVD dedans, comment fait on pour lire le contenu ?
A noter que ce n'est pas un film sur le DVD, mais un Mac OS X

Car l'idée est d'installer une version Mac OS X dessus.

Je l'ai rebooté en laissant mon doigt appuyé sur C, mais ça ne change pas le boot.

Alors comment faire pour installer le nouvel OS ?

PS : C'est quoi la différence entre les G4 bleu et le mien ?

Merci à tous

JC
 

jerG

Membre confirmé
28 Avril 2004
198
4
Saint-Brieuc
Quand tu démarre sur le DVD OS X (de quelle version s'agit-il d'ailleurs?) que se passe-t-il exactement. Théoriquement tu devrais arriver sur une page de sélection de langues pour installer OS X à moins que ton G4 ne sois pas compatible avec le système que tu veux y installer.

Tu dois pouvoir installer Tiger (10.4) au maximum.
 

jcpamart

Nouveau membre
22 Mars 2010
6
0
47
Bonjour

Il s'agit de lu dernier Mac OS Server.
Quand je met un DVD il ne se passe rien.
Pas d'icone qui apparait, impossible de clicker quelque part pour lire le contenu.

A noter que si je met au autre CD, ou DVD, il ne se passe rien de plus.

Merci de votre aide

JC
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
ben là t'as combinaison de 2 choses
souci avec le lecteur
( mal monté ou autre)

et de toutes facons OS "server "( version non précisée )
mais sans doute PAS compatible avec ton mac
 

tsss

Membre d’élite
Club MacG
1 Mai 2007
2 272
112
De passage ....
….
Pensez vous que je peux installer le dernier OS quand même ?
….

Tu peux sans problème installer Tiger, 10.4.11, mais normalement tu ne peux pas installer Léopard, 10.5.8, qui demande un processeur > à 867 Mhz … (des tweaks existent pour débloquer le vérrou).

Pour Snow Léopard, laisse tomber, il n'est compatible qu'avec les processeur intel !

Tiger reste une bonne option et très bien pour découvrir :)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
il faut bien comprendre que tu as un dinosaurus maccus !
faut pas rever !

tu mets tiger et ca ira

( même avec le sauteur de verrou leopard va ramer)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
j'avais dans l'idée de passer mon G4 ( plus puissant que ce 800, et en theorie compatible Leo) vers leo
et un copaingue ( par ailleurs ingé agrée Apple) m'a dit , pfff , tiger , tiger

alors un 800 sauf avec enormissime ram ( et encore) c'est pas optimal
 

jcpamart

Nouveau membre
22 Mars 2010
6
0
47
OK, je passe sur tiger et je ferais le point une fois installé.

Par contre, y a une manip pour le reboot afin de pointer directement sur le cd ?