Mac Pro Problème allumage Mac Pro 2012

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
C'est ce que je pense aussi, à mon avis, son alimentation est en fin de vie.
 

edz

Membre junior
7 Février 2009
94
8
@IRONHIDE49 : mais le relais ce n'est pas l'alim...
Mon vieux Mac Pro 2008 qui ne s'allumait plus lui non plus avait une alimentation en bon état,
avec une autre alim il ne démarrait pas plus.
Reste à trouver exactement ce qu'il y a à changer...
 

edz

Membre junior
7 Février 2009
94
8
Suite du feuilleton à la Johnny: "Allumeeer le vieux!"
Vieux Mac Pro sur une prise tout seul ou sur barrette électrique = même problème, donc:
j'allume la barrette => petit flash rouge (normal, sur mon autre 2012 ça fait pareil); comme je l'ai déjà dit, je débranche le câble du Mac, j'appuie sur le bouton d'alim : petit click, je continue d'appuyer et j'enfonce la prise dans la barrette => la led blanche s'allume, le Mac aussi. Et l'OS démarre. À chaque fois.
En revanche, si pour éviter le flash rouge j'ai débranché le câble du Mac et que j'appuie sur le bouton de démarrage et que je branche sa prise la lumière rouge s'allume en continu et les ventilos se mettent à tourner à toute vitesse. Mais le Mac ne s'allume pas. Donc la séquence déjà citée plein de fois est la seule qui fonctionne. Pour l'instant à chaque coup.

Ma petite question du jour, svp, est-ce qu'il y a un moyen de désactiver " Suspension d’activité via le bouton d’alimentation : Oui "
Ce n'est pas possible dans les Préférence Système sous Mojave...
Merci d'avance !