Problème attribution IP

zibole

Membre junior
13 Mars 2012
27
0
27
www.leretourdujedi.fr
Bonjour,

Depuis 3 jours j'ai un problème avec mon Macbook Pro. Quand je veux me connecter à mon réseau wifi, il se voit attribuer une mauvaise adresse IP V6 (type: 169.254.xx.xx) seulement le routeur lui a l'adresse IP 192.168.0.1. Si je veux avoir accès à internet je dois taper l'adresse IP Manuelle (Style 192.168.0.x).

Seulement quand je me connecte a un autre réseau je dois me remettre en automatique.
Le problème à lieux que dans mon appartement.

Pourquoi est-ce que se problème est arrivé ?
J'ai un PC avec Windows 8 et pour lui tout va bien, pas besoin de faire de modification..

Un peu bizarre tout cela...
De plus j'ai remarqué aussi que le sous réseau n'était pas bon 255.255.0.0 au lieu de 255.255.255.0

Je suis en residence étudiante, Normalement j'ai internet par Ethernet, j'ai installé un modem pour envoyer du WIFI
Si vous pouvez me dire comment paramétrer mon Linksy.

Merci pour vos réponses !
 
Dernière édition:

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 555
82
Bonjour,

Pas facile de t'aider. On ne sait pas comment le linksys est configuré.
Tu es dans une résidence. C'est le routeur de la résidence qui est serveur DHCP, et qui distribue les adresses IP.
Le routeur Linksys ne doit pas être serveur DHCP.

Pour moi, le plus simple, c'est de configurer ton routeur en mode pont avec son port wan connecté à la prise murale ethernet.
Dans ce mode, ton routeur ne sera donc pas serveur DHCP, et ne semera pas la zone sur ton réseau local...
Après connecte ton Mac et ton PC en ethernet (et en DHCP auto) sur des ports Lan du routeur.
Ça devrait marcher. Ensuite, essaye de passer par le réseau wifi de ton routeur.

Après, si ça ne marche pas, c'est peut-être aussi parce qu'au niveau de la résidence, ils n'aurorisent qu'une adresse IP, ou une adresse mac. Alors là, ce sera un peu plus compliqué, car il faudra configurer le Linksys en mode routeur.

Depuis 3 jours j'ai un problème avec mon Macbook Pro. Quand je veux me connecter à mon réseau wifi, il se voit attribuer une mauvaise adresse IP V6 (type: 169.254.xx.xx) seulement le routeur lui a l'adresse IP 192.168.0.1. Si je veux avoir accès à internet je dois taper l'adresse IP Manuelle (Style 192.168.0.x).

Un peu bizarre tout cela...
De plus j'ai remarqué aussi que le sous réseau n'était pas bon 255.255.0.0 au lieu de 255.255.255.0
C'est la zone. Le linsys est mal configuré. Il est peut-être serveur DHCP, et comme le routeur de la résidence l'est aussi, ça met le b.....
En passant ton mac en conf manuelle (donc tu ne passes pas par un serveur DHCP) sur le réseau de la résidence, ça peut marcher si tu donnes une adresse IP qui n'est pas utilisée par quelqu'un d'autre.
 

zibole

Membre junior
13 Mars 2012
27
0
27
www.leretourdujedi.fr
C'est bon j'ai trouvé la solution, merci Polo35230 de m'avoir éclairé !

Mon Modem faisait Serveur DHCP, j'ai donc désactivé la fonction et mon Mac c'est vu attribuer une bonne adresse IP !

Mais c'est quand même bizarre car ça faisait 1 mois que tout fonctionné bien... Je crois que le problème est arrive quand j'ai ajouté un ordinateur au réseau.


Merci Beaucoup :) !
 
Dernière édition: