Problème avec Lightroom 5.3

Kornmuse

Membre junior
22 Novembre 2007
73
5
Bonsoir à tous... Je suis tout nouvel utilisateur de LR (acheté la semaine dernière).

Je rencontre un petit soucis après l'importation de mes photos dans les catalogues...

En effet après l'importation, je tri mes photos par catalogue tout en leur attribuant des mots clés. Une fois cette étape faite parfois je regarde mes photos dans la bibliothèque, et là sans que je ne demande rien (je ne suis pas en mode développement) Lightroom modifie quasiment instantanément la photo et retouche le contraste et parfois même la vibrance !

Ce phénomène m'agace un peu car je perds pas mal de données sur certaine photos sous exposées ou fortement contrastées. Voici un exemple :



A gauche dans lightroom on voit bien la perte de données dans le cadrant de l'heure et à droite (aperçu du fichier Raw d'origine) il n'y a pas de soucis. Pourriez vous m'aider car si je fais un clique droit dans la bibliothèque pour modifier ma photo dans photoshop CC je me retrouve avec la version de lightroom affublée de réglages assez fantaisistes...

GreG
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 102
1 458
Eaubonne (Meilleur le vin)
Bonsoir, si tu importes le fichier Raw dans Lightroom, tu ne perds rien. Tu peux, parfaitement remettre tous les paramètres à zéro.
Ceci étant, le réglage par défaut de Lightroom au moment de l'import de la photo est, il me semble, l'application systématique du traitement automatique de Lightroom qui est souvent bon mais pas toujours.

Dans les réglages du panneau "Importer, as tu bien réglé le paramètre "Param" de développement" à Sans ?
C'est ce qui évite que Lightroom propose un développement particulier.

Je dis "il me semble" car cela fait sept ans que j'utilise Lightroom et que je conserve précieusement tous mes paramètres prédéfinis, alors je ne me souviens plus très bien dans quel état ils étaient à l'origine.
 

Kornmuse

Membre junior
22 Novembre 2007
73
5
Bonsoir et merci pour vos réponses !

Concernant les Raw, ils sont toujours disponibles dans leur état d'origine, sur ce point pas de soucis...

Concernant l'importation y'a pas de problème j'ai bien sélectionné Paramètres développement sur "sans"

Par contre la modification se fait directement lorsque je consulte pour la premiere fois la photo dans la bibliothèque (pas dans le mode développement) il se passe peut être 1 seconde ou je vois ma photo d'origine puis la seconde suivante elle est modifiée tant au niveau des contrastes que de l'exposition ou de la saturation et tous mes paramètres sont réglés sur telle quelle ou paramètres par défaut.

En soit ca ne me dérange pas car j'utilise principalement lightroom pour gérer mes photos (ce que je faisais avant sur mon HDD via finder) ce qui me dérange c'est que pour la post prod, il faut que j'exporte mon fichier raw d'origine que je le récupère dans photoshop (opération fastidieuse comparé au clique droit modifier dans...)

GreG
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 102
1 458
Eaubonne (Meilleur le vin)
Vérifie, aussi, que la case "Appliquer les réglages de tons automatiques" n'est pas cochée dans les préférences de paramètres prédéfinis.
 

Kornmuse

Membre junior
22 Novembre 2007
73
5
Vérifie, aussi, que la case "Appliquer les réglages de tons automatiques" n'est pas cochée dans les préférences de paramètres prédéfinis.
Encore une fois merci de prendre le temps de réfléchir à mon "problème" et je viens de vérifier rien n'est coché juste la case "appliquer le mélange automatique lors de la conversion initiale noir et blanc" ce qui n'a rien à voir avec mon problème, enfin je pense...

GreG
 

Kornmuse

Membre junior
22 Novembre 2007
73
5
Merci hippo sulfite de chercher, durant le WE je vais essayer de faire une video de mon écran pour bien montrer ce qui se passe ca permettra, peut être de bien visualiser le "problème"

GreG
 

cerock

Membre confirmé
12 Juillet 2004
489
13
40
Hello,
A mon avis, c'est simplement que juste après l'importation, LR t'affiche l'aperçu de ton fichier RAW, puis bascule sur la version brut.

A+
 

jmos

Membre émérite
24 Novembre 2007
523
10
Région Parisienne
Si je me souviens bien, dans la bibliothèque, LR affiche d'abord le jpeg qui est inclus dans le fichier Raw, puis l'aperçu qu'il génère automatiquement lors de l'importation. S'il n'y a pas de paramètres prédéfinis cochés, il utilise Adobe standard. C'est analogue à la génération de l'aperçu de ta photo sur l'écran de ton appareil par exemple,comme la génération d'un jpeg avec des réglages Adobe inclus automatiquement dans LR. Et là, effectivement, il peut y avoir un changement au niveau des contrastes, des couleurs, etc...Il y a 2 ou 3 secondes pour passer de l'un à l'autre
Sur Canon, Adobe standard est assez proche du profil Camera Faithful. Mais avec Nikon, il paraît que les différences sont plus marqués ( là c'est juste par ouie-dire, je n'ai pas de Nikon )

Quand tu passes dans le module développement c'est le rendu du Raw ( l'original ) qui s'affiche, ce qui explique parfois un petit temps supplémentaire à l'affichage: le temps d'aller chercher le fichier original, d'en faire le rendu avec Camera Raw ( toujours avec Adobe standard, sauf profil de l'appareil réglé dans un paramètre prédéfini )et de l'afficher. Ceci est vrai seulement si tu n'as pas fait de génération d'aperçu 1:1 au moment de l'importation dans la bibliothèque. Ce rendu est supposé être le plus proche possible du raw. Et là, tu as le choix de changer le "profil de l'appareil ": en bas, colonne de droite, après le réglage du processus de développement, si tu as chargé les profils du fabricant de ton appareil ( je ne sais pas si toutes les marques sont supportées, mais Canon et Nikon , oui)