Problème carte Airport ???

yul

Membre émérite
8 Octobre 2001
562
12
53
Saint Raphaël
the.yul.family.free.fr
Salut,
J' ai un iMac G4 tournesol sous OS10.4.11, j' y ai installé depuis peu une carte airport pour me connecter sans fil à internet. Tout fonctionné correctement, j' arrivais à choisir le réseau pour me connecter ( sur l' icone airport de la barre des menus). Mais hier mon fils a touché aux paramètres, et aujourd'hui je n' arrive plus à me connecter... Normal, car il n' y a plus de réseau détecté dans le menu airport. Je tiens à préciser, que ma Freebox fonctionne correctement, car je me connecte dessus avec mon iPhone...:siffle::rolleyes:
Je n' ai pas fais d' installe particulière, j' ai viré les préférences de airport dans Systeme/Préférence.:mouais:
Quelqu'un at'il déjà eu ce type de soucis ??? Je suis preneur de toute info, avant une réinstalle complète de mon système...:rose:
 

yul

Membre émérite
8 Octobre 2001
562
12
53
Saint Raphaël
the.yul.family.free.fr
Il n' y a vraiment personne qui aurait une petite idée ????;)
Je viens de faire toute la maintenance avec les outils système et Onyx... Sans aucun changement, dans Réseau des préférences système, la carte AirPort est avec un point rouge :
"AirPort est activé mais pas connecté à un réseau "...:siffle::mouais:
A l' aide.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 300
58
St Germain en Laye - FRANCE
Je suggère d'aller dans Pref Systeme, puis Réseau, puis cliquer sur Airport et enfin Assistant



De façon à reparamétrer Airport